Quantcast

Maximum PC

It is currently Thu Dec 25, 2014 9:17 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: IE browser problem
PostPosted: Mon Aug 09, 2004 7:02 am 
Little Foot
Little Foot

Joined: Mon Aug 09, 2004 5:52 am
Posts: 110
I am online with Netscape and when I first started I was able to browse with IE and mozilla firefox at the same time. I believe that after I installed Norton Firewall that I was unable to use IE. Now I cannot use Windows Update to see what my OS needs. Upon gettting online IE gives "cannot find server" , "page not found", "DNS error'. Firefox will give me API errors. I have tried numerous settings in Interner options to no avail. I have contacted Netscape help and have had no luck with their suggestions such as deleting files and cookies stored on the browser. The only site that IE will go to is a GRC site having to do with a DCOM utility I downloaded. I messed with the ultiility's settings to no avail. I have both Adware and Spybot Search and Destroy and have removed all spyware and run Norton Antivirus and found no viruses. My installation of WINxp is only a month old. :( Please help turn my tears of sorrow become tears of joy.


Top
  Profile  
 
 Post subject: Re: IE browser problem
PostPosted: Mon Aug 09, 2004 8:33 am 
Thunderbird
Thunderbird
User avatar

Joined: Wed Jul 07, 2004 1:13 pm
Posts: 817
Location: Missouri
joetechno wrote:
I am online with Netscape and when I first started I was able to browse with IE and mozilla firefox at the same time. I believe that after I installed Norton Firewall that I was unable to use IE. Now I cannot use Windows Update to see what my OS needs. Upon gettting online IE gives "cannot find server" , "page not found", "DNS error'. Firefox will give me API errors. I have tried numerous settings in Interner options to no avail. I have contacted Netscape help and have had no luck with their suggestions such as deleting files and cookies stored on the browser. The only site that IE will go to is a GRC site having to do with a DCOM utility I downloaded. I messed with the ultiility's settings to no avail. I have both Adware and Spybot Search and Destroy and have removed all spyware and run Norton Antivirus and found no viruses. My installation of WINxp is only a month old. :( Please help turn my tears of sorrow become tears of joy.


Scan using Housecall (housecall.trendmicro.com) and see if it finds any virii. Also check the log file for your firewall and see if any ports are being blocked.

I have heard that FireFox if unstable and it is in testing. Try running the full Mozilla browser. It has been officially released and should be stable. You can try doing a reinstall of IE. If you go into Add/Remove and Windows Components. You will find IE in there. Uncheck it, restart the computer, go back in recheck it and make sure you have the XP CD. This will force XP to completely reinstall the files for IE from the CD.

Good luck.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.