Quantcast

Maximum PC

It is currently Wed Nov 26, 2014 2:39 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Help with downloading Win XP sp1
PostPosted: Sun Aug 08, 2004 5:46 pm 
8086
8086

Joined: Tue Jul 27, 2004 9:19 pm
Posts: 8
System:

Pent II 350mgh
128 mb ram
Old Asus mobo

I had to do a re-install, the problem I'm having is the "LAS shell (export version)" crashes when I try to get on Windows Update. As it scans my pc for for needed updates I get this problem. I checked the knowledge base and it list it as a Win 2000 problem and a memory leak(can this be right?).

I have had Win xp on this machine since Xp came out and never hit this problem befor. Any suggestions will help

Thanks


Edit: I'm just trying to find where I can download SP1 on my pc and burn it to a cd to install to this pos. :lol:


Top
  Profile  
 
 Post subject:
PostPosted: Sun Aug 08, 2004 6:22 pm 
Team Member
Team Member
User avatar

Joined: Mon Jun 28, 2004 12:56 am
Posts: 1076
Location: Powder Springs, GA
i dont believe that system even meets the minimum requirements for XP. ive gotten it to install on a 333MHz with 256MBs of ram, but it was VERY unstable and had to be reinstalled at least once a month ... could just be highly unstable on that system.


Top
  Profile  
 
 Post subject:
PostPosted: Sun Aug 08, 2004 6:29 pm 
8086
8086

Joined: Tue Jul 27, 2004 9:19 pm
Posts: 8
I thought that too a year ago when I first installed Win XP pro, but it seemed to work just fine(XP pro ran for almost a year, -15 days cause my Norton needed to be updated with a new subscription)). Stability was never an issue, This little machine even ran the Server 2003 when the Trial first came out.


Thanks for the imput tho :)


Top
  Profile  
 
 Post subject:
PostPosted: Sun Aug 08, 2004 7:15 pm 
Northwood
Northwood

Joined: Mon Jun 28, 2004 7:38 pm
Posts: 2583
Location: Room112
i dont know if this will work but try changing your page file. people say that the minimum and maximum for your page file is twice that amount of your ram. since you ram is 128megs, change your min and max to 256megs. good luck on that issue.


Top
  Profile  
 
 Post subject:
PostPosted: Mon Aug 09, 2004 9:08 am 
Java Junkie
Java Junkie
User avatar

Joined: Mon Jun 14, 2004 10:23 am
Posts: 24236
Location: Granite Heaven
Physically, your system is fine .. of course, you know this since you ran XP on it for a year. :)

I would start by checking for viruses and other related nastiness ... I'll bet your problem is related to a piece of malware hiding on your PC somewhere.

Good luck!


Top
  Profile  
 
 Post subject:
PostPosted: Mon Aug 09, 2004 9:17 am 
Phoenix Foundation (Top 10)
Phoenix Foundation (Top 10)
User avatar

Joined: Thu Jul 01, 2004 9:42 am
Posts: 2262
Location: Michigan
Funny, I had a P166 sitting here running XP Pro with only 64mb RAM, ran just fine actually. I believe you asked about a download link for the SP, so here it is.

http://www.microsoft.com/windowsxp/down ... fault.mspx

Image


Top
  Profile  
 
 Post subject:
PostPosted: Mon Aug 09, 2004 11:38 am 
8086
8086

Joined: Tue Jul 27, 2004 9:19 pm
Posts: 8
Thanks for all the help :D


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.