Quantcast

Maximum PC

It is currently Wed Oct 01, 2014 10:00 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 10 posts ] 
Author Message
 Post subject: WipeDrive stalls at 65%!
PostPosted: Sun Dec 02, 2012 6:47 pm 
Coppermine
Coppermine

Joined: Fri Aug 13, 2004 4:48 pm
Posts: 535
I'm using WipeDrive 3.0 to wipe out a HDD. I've used it before with success. This time it stalls out at 65% and sits there. Has anyone had this problem before?


Top
  Profile  
 
 Post subject: Re: WipeDrive stalls at 65%!
PostPosted: Mon Dec 03, 2012 8:08 am 
Clawhammer
Clawhammer
User avatar

Joined: Fri Sep 23, 2005 6:22 pm
Posts: 4406
Location: In the closet
Is the hdd overheating? Often the case. I purposely wipe drives externally with a fan on the unit to whisk away all the heat. All that constant writing and rewriting erasing and re-erasing turns the platters into a scorching stove top. Why WipeDrive? Security issues were found with it about a year ago. I'm sure they fixed their algorithms by now, but I only use Dban, sometimes Heidi.


Top
  Profile  
 
 Post subject: Re: WipeDrive stalls at 65%!
PostPosted: Mon Dec 03, 2012 8:17 am 
Smithfield
Smithfield

Joined: Sun Jun 18, 2006 7:37 pm
Posts: 5307
I would check the temperature too, but if it's stalling at 65% every time, then I have a hard time believe it's just the temperature.


Top
  Profile  
 
 Post subject: Re: WipeDrive stalls at 65%!
PostPosted: Mon Dec 03, 2012 1:58 pm 
Clawhammer
Clawhammer
User avatar

Joined: Fri Sep 23, 2005 6:22 pm
Posts: 4406
Location: In the closet
Yeah, odd that it's always 65% to completion. But it could be the software code. I've seen goofier things when a crash occurs.



Top
  Profile  
 
 Post subject: Re: WipeDrive stalls at 65%!
PostPosted: Mon Dec 03, 2012 3:42 pm 
Coppermine
Coppermine

Joined: Fri Aug 13, 2004 4:48 pm
Posts: 535
Temps are fine. I've used it before without this issue.


Top
  Profile  
 
 Post subject: Re: WipeDrive stalls at 65%!
PostPosted: Mon Dec 03, 2012 4:24 pm 
Clawhammer
Clawhammer
User avatar

Joined: Fri Sep 23, 2005 6:22 pm
Posts: 4406
Location: In the closet
Ditch it and Dban it.


Top
  Profile  
 
 Post subject: Re: WipeDrive stalls at 65%!
PostPosted: Mon Dec 03, 2012 4:46 pm 
Smithfield
Smithfield

Joined: Sun Jun 18, 2006 7:37 pm
Posts: 5307
kleinkinstein wrote:
Ditch it and Dban it.

Requires a boot disk. Why not use Eraser or CCleaner?


Top
  Profile  
 
 Post subject: Re: WipeDrive stalls at 65%!
PostPosted: Tue Dec 04, 2012 7:48 am 
Clawhammer
Clawhammer
User avatar

Joined: Fri Sep 23, 2005 6:22 pm
Posts: 4406
Location: In the closet
Yeah okay, or Active KillDisk if you like the OS environment. I prefer Dban for the DOS interface since it can wipe multiple disks simultaneously, all with their unique method.


Top
  Profile  
 
 Post subject: Re: WipeDrive stalls at 65%!
PostPosted: Tue Dec 04, 2012 3:56 pm 
Coppermine
Coppermine

Joined: Fri Aug 13, 2004 4:48 pm
Posts: 535
I finally got it to work. Ran it to just write over data files a few times, then ran it to do a full wipe and it worked.


Top
  Profile  
 
 Post subject: Re: WipeDrive stalls at 65%!
PostPosted: Fri Dec 07, 2012 6:15 am 
Clawhammer
Clawhammer
User avatar

Joined: Fri Sep 23, 2005 6:22 pm
Posts: 4406
Location: In the closet
Cuul! I'll remember that trick. Thanks for circling back and closing out your issue.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.