Quantcast

Maximum PC

It is currently Sat Oct 25, 2014 11:52 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: "Create Registry Key failed" error message
PostPosted: Tue Nov 27, 2012 12:55 pm 
8086
8086

Joined: Wed Nov 18, 2009 10:04 am
Posts: 68
Location: Fairview, TN
Hi, guys! For the past few days, I've been wrestling with several different versions of the software that is supposed to work with my old TV tuner card. (It's a first version Technisat "Air2PC/AirStar 2" card with a B2C2 Flexcop chip, by the way.) For whatever reason, I've had repeated problems in downloading these versions successfully. It may be my mobile broadband adapter is acting up, it could be atmospheric conditions--I have no idea!

What I DO know is that, when I try to unzip and install ANY of these archives (all ZIP files, by the way), the installation program invariably requires a reboot very early on in the installation process. In the process of rebooting, Windows Security Central's firewall and/or virus protection is invariably turned off. Whether I turn it back on again or not, however, just as the installation seems like it's about to successfully complete, I get an error message saying, "Create Registry Key failed." I'm still running Windows XP with Service Pack 3, along with all the latest updates, because the product key I was furnished with when I bought Windows 7 Ultimate three years ago has been listed by Microsoft as being "blocked," which indicates that it was obtained by illegal means. Since I can't afford to get either Windows 7 or 8 until after my disability gets approved, I'm stuck with using either XP or Linux for the time being.

In any event, can anyone give me any indication as to what the problem is and how to fix it (aside from getting a new and more recent TV tuner card, which I also can't afford right now (SIGH!))? If so, PLEASE let me know something as soon as you can--before I tear out what little hair I have left! Thanks in advance!


Top
  Profile  
 
 Post subject: Re: "Create Registry Key failed" error message
PostPosted: Tue Nov 27, 2012 1:55 pm 
Clawhammer
Clawhammer
User avatar

Joined: Fri Sep 23, 2005 6:22 pm
Posts: 4406
Location: In the closet
Look in the registry to see if this key has been created. Sometimes, the installer does not give permission to the key.

HKEY_LOCAL_MACHINE\SOFTWARE\Technisat

If not, you could simply create the key manually. Report back and let us know if this works.


Top
  Profile  
 
 Post subject: Re: "Create Registry Key failed" error message
PostPosted: Tue Nov 27, 2012 2:13 pm 
8086
8086

Joined: Wed Nov 18, 2009 10:04 am
Posts: 68
Location: Fairview, TN
Exactly how do I go about doing that? I've never tried that before!


Top
  Profile  
 
 Post subject: Re: "Create Registry Key failed" error message
PostPosted: Tue Nov 27, 2012 2:22 pm 
Clawhammer
Clawhammer
User avatar

Joined: Fri Sep 23, 2005 6:22 pm
Posts: 4406
Location: In the closet
If you've never done, I probably don't recommend you start now with nearing EOL XP. But it's your time and machine. Here is the how-to, http://support.microsoft.com/kb/310516


Top
  Profile  
 
 Post subject: Re: "Create Registry Key failed" error message
PostPosted: Tue Nov 27, 2012 2:36 pm 
8086
8086

Joined: Wed Nov 18, 2009 10:04 am
Posts: 68
Location: Fairview, TN
I appreciate the prompt response, but can you go into a little more of a step-by-step explanation? The Microsoft article summarizes a little too much for my taste. Thanks!


Top
  Profile  
 
 Post subject: Re: "Create Registry Key failed" error message
PostPosted: Tue Nov 27, 2012 2:43 pm 
8086
8086

Joined: Wed Nov 18, 2009 10:04 am
Posts: 68
Location: Fairview, TN
I just looked, and there is no key for "Technisat" as such. There is, however, a key folder marked "B2C2, INC.," who manufactured the chip on which the tuner is based. I did not want to try to create new key manually without further guidance from you--that is, if you don't mind!


Top
  Profile  
 
 Post subject: Re: "Create Registry Key failed" error message
PostPosted: Wed Nov 28, 2012 11:52 am 
[Team Member]
[Team Member]

Joined: Sat Jun 26, 2004 4:31 am
Posts: 11104
Location: Home Sweet Home
Are you sure you used the correct driver for that card?

http://www.nodevice.com/driver/company/technisat.html

Nasty


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.