Quantcast

Maximum PC

It is currently Wed Apr 16, 2014 11:01 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Stability Issue
PostPosted: Fri Nov 30, 2012 3:51 pm 
8086
8086

Joined: Fri Nov 30, 2012 3:27 pm
Posts: 1
Hi,

My system is an i5-3570k @ 4.2ghz (sync turbo ratio setting only.Everything else is default setting.)
Asus p8z77-v lk
16gb Geil Evo veloce 1600 (4x4gb)
2x xfx radeon 6870 (925/1100)
Corsair tx750
OCZ vertex plus R2
1tb HDD
x-fi sound card
Antec Kuhler 620

When I run the ram at 1333 I pass 12hours prime95 blend test with 0 errors.

When I run in XMP mode I get 1 error in worker #3 at the 8hour mark. I have the most update bios and the error was hardware failure. In the bios before the current one I got 1 error in 2 of the 4 workers, but they were rounding errors. I have tried manually setting the ram to 1600 and that was 1 rounding error in 2 of 4 workers as well.

I ran memtest86+ (usb) in xmp mode for 15hours with 0 errors.

I have also ran Intel burn test, very high, in XMP with 0 issues.

What could the problem be?

CPU max temps were 68,70,71,68 during prime95 blend.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: FascistNation and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group