Quantcast

Maximum PC

It is currently Sat Oct 25, 2014 5:49 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 33 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: cant see each other
PostPosted: Fri Jul 30, 2004 5:56 pm 
8086
8086

Joined: Thu Jul 15, 2004 4:38 pm
Posts: 87
here's the scenario:

2 comps running XPpro

connected to my

DLINK 704P router

>file/print sharing enabled
>logging is through password
>network name assigned
>both comps named differently
>both access web no probs
>drives are set-up for sharing

yet they cannot see each other!

could this be a problem in XP or with my router?
Do I need to open certain ports on the router for the two comps to see each other etc?

Thanks in advance for any help.


Top
  Profile  
 
 Post subject:
PostPosted: Fri Jul 30, 2004 6:58 pm 
Bitchin' Fast 3D Z8000
Bitchin' Fast 3D Z8000
User avatar

Joined: Wed Jun 16, 2004 5:29 pm
Posts: 6328
Location: Far away from you
"yet they cannot see each other! "

Be a little more specific here.

What's giving you the impression that they're not seeing each other??

My first thought is, yes...you need to configure your firewall and router to accept traffic like that...my other thought is you're just not resolving a machine name and maybe hitting by IP would show you some love.


Top
  Profile  
 
 Post subject:
PostPosted: Fri Jul 30, 2004 7:00 pm 
Max [Ph]otographer
Max [Ph]otographer
User avatar

Joined: Mon Jun 28, 2004 4:10 pm
Posts: 5202
You didn't say that whether or not they were both in the same workgroup, are they?


Top
  Profile  
 
 Post subject:
PostPosted: Fri Jul 30, 2004 7:55 pm 
8086
8086

Joined: Thu Jul 15, 2004 4:38 pm
Posts: 87
yeah same workgroup

They dont see each other
meaning
one computer doesnt see the other when i go to
"view workgroup computers"


Top
  Profile  
 
 Post subject:
PostPosted: Sat Jul 31, 2004 3:28 am 
Team Member Top 500
Team Member Top 500
User avatar

Joined: Wed Jun 23, 2004 2:22 pm
Posts: 4154
Location: Tampa FL.
Well, it seems you have checked and double checked anything I would say. Odd indeed. The router should be handling it just fine, and shouldn't be interfering.

I guess you could call this a bump to the top.


Top
  Profile  
 
 Post subject:
PostPosted: Sat Jul 31, 2004 6:27 am 
Bitchin' Fast 3D Z8000
Bitchin' Fast 3D Z8000
User avatar

Joined: Wed Jun 16, 2004 5:29 pm
Posts: 6328
Location: Far away from you
Can you Ping the other machine by IP??


Top
  Profile  
 
 Post subject:
PostPosted: Sat Jul 31, 2004 7:37 am 
8086
8086

Joined: Thu Jul 15, 2004 4:38 pm
Posts: 87
yeah I can ping the other comp.

also I disabled SIMPLE FILE SHARING.

I'm at a loss....
could it be a time issue?
i.e.
takes them 15 mins or so to see each other? Although that doesn't seem right.


Top
  Profile  
 
 Post subject:
PostPosted: Sat Jul 31, 2004 7:41 am 
Bitchin' Fast 3D Z8000
Bitchin' Fast 3D Z8000
User avatar

Joined: Wed Jun 16, 2004 5:24 pm
Posts: 4329
Location: Aggieland, TX
Are you running a firewall on either machine? You need to make sure your LAN is in the trusted zone.


Top
  Profile  
 
 Post subject:
PostPosted: Sat Jul 31, 2004 9:33 am 
Northwood
Northwood

Joined: Mon Jun 28, 2004 7:38 pm
Posts: 2583
Location: Room112
try doing performing the "setup a home or office network" again and see what happens. reboot each computer also. if you are running zonealarm, make sure both LAN IPs from each computer is on its trusted zone. when you click on "add" in zonealarm, you will need to click on "subnet" and then add the IPs.

kinda weird though that it takes 15min for each comp to see one another.


Top
  Profile  
 
 Post subject:
PostPosted: Sat Jul 31, 2004 2:23 pm 
Boy in Black
Boy in Black
User avatar

Joined: Thu Jun 24, 2004 1:40 pm
Posts: 24345
Location: South of heaven
Look at the lights on the NIC cards...what's lit?


Top
  Profile  
 
 Post subject:
PostPosted: Sat Jul 31, 2004 5:52 pm 
Team Member
Team Member
User avatar

Joined: Tue Jul 06, 2004 7:33 pm
Posts: 568
Location: Oklahoma City, OK
Chumly wrote:
Look at the lights on the NIC cards...what's lit?


he did say that both PC's can access the internet...


Have you actually shared any folders on the PC's yet?


Top
  Profile  
 
 Post subject:
PostPosted: Sat Jul 31, 2004 6:44 pm 
Contributing Writer
Contributing Writer
User avatar

Joined: Wed Jun 23, 2004 8:09 pm
Posts: 9602
Location: Land of the Lounge Lizards
I'm eager to see how he replies to Someguy. This sounds like a definite firewall issue.


Top
  Profile  
 
 Post subject:
PostPosted: Sat Jul 31, 2004 6:54 pm 
Bitchin' Fast 3D Z8000
Bitchin' Fast 3D Z8000
User avatar

Joined: Wed Jun 16, 2004 5:29 pm
Posts: 6328
Location: Far away from you
coffee wrote:
yeah I can ping the other comp.


ok...well they are seeing each other then.

Can you try to hit the other machine by IP by doing a \\192.168.X.X (or whatever the IP is) from the run line??

You're either looking at opening some ports for machine communications or putting an entry in your hosts file for the machine name and IP so it resolves back.

Since you disabled simple sharing, you'll probably want to setup an account name in the user manager also.


Top
  Profile  
 
 Post subject:
PostPosted: Sun Aug 01, 2004 8:09 am 
Thunderbird
Thunderbird
User avatar

Joined: Wed Jul 07, 2004 1:13 pm
Posts: 817
Location: Missouri
coffee wrote:
yeah I can ping the other comp.

also I disabled SIMPLE FILE SHARING.

I'm at a loss....
could it be a time issue?
i.e.
takes them 15 mins or so to see each other? Although that doesn't seem right.


Make sure the IP addresses are the same except for the last number. Also make sure that your subnet mask and default gateways are the same for the IP configuration on both machines. Even if they are on the same workgroup this will prevent them from seeing each other through windows.

I have had experiences with this at my work when people have thought it was fun to change computer settings related to the IP and network.


Top
  Profile  
 
 Post subject:
PostPosted: Sun Aug 01, 2004 2:01 pm 
Boy in Black
Boy in Black
User avatar

Joined: Thu Jun 24, 2004 1:40 pm
Posts: 24345
Location: South of heaven
deject wrote:
Chumly wrote:
Look at the lights on the NIC cards...what's lit?

he did say that both PC's can access the internet...
Have you actually shared any folders on the PC's yet?
:p...not my week at all.

I'm wondering if he's disabled any services as per the magazine as well. IPrenew worth a shot ya think?


Top
  Profile  
 
 Post subject:
PostPosted: Sun Aug 01, 2004 10:05 pm 
Coppermine
Coppermine

Joined: Mon Jul 26, 2004 2:18 pm
Posts: 689
Location: South Elgin IL
i know exactly what you mean. i used to have the same problem. the dumb part is that i could never get it to work unless i have the workgroup set to WORKGROUP. i know it sounds pretty stupid, but give it a try and see what happens. i could not figure it out and i even took a computer networking class. but sometimes WinXP is just quirky like that.


Top
  Profile  
 
 Post subject:
PostPosted: Mon Aug 02, 2004 7:57 am 
Bitchin' Fast 3D Z8000
Bitchin' Fast 3D Z8000
User avatar

Joined: Wed Jun 16, 2004 5:24 pm
Posts: 4329
Location: Aggieland, TX
94mustangv6 wrote:
i know exactly what you mean. i used to have the same problem. the dumb part is that i could never get it to work unless i have the workgroup set to WORKGROUP. i know it sounds pretty stupid, but give it a try and see what happens. i could not figure it out and i even took a computer networking class. but sometimes WinXP is just quirky like that.


If you have XP home, then yes, you cannot change your workgroup name from the default.


Top
  Profile  
 
 Post subject:
PostPosted: Mon Aug 02, 2004 8:36 am 
8086
8086

Joined: Thu Jul 15, 2004 4:38 pm
Posts: 87
wow thanks for all the responses guys.

I'm running XPpro on both machines....
But I tried renaming to WORKGROUP...to no avail

Both comps are through a DLINK DI-704P router,
so it assigned the same string of IP numbers...thats ok...and they can both ping each other...

file sharing is enabled/files and disks set up for sharing

No firewalls on the OS side
could there be one in the router?
i'm thinking it could be the router not the OS thats stopping me from seeing other comps...

should I re-enable SIMPLE FILE SHARING?


CHUMLY...what do you mean??
"disabled any services as per the magazine as well. IPrenew worth a shot ya think?"??

BALDEAGLE...Both machines on same subnet etc...gateway is also the same.

FURBALL can you expand on this..
"You're either looking at opening some ports for machine communications or putting an entry in your hosts file for the machine name and IP so it resolves back. "

Thanks


Top
  Profile  
 
 Post subject:
PostPosted: Mon Aug 02, 2004 8:58 am 
INFINITE vCORE
INFINITE vCORE
User avatar

Joined: Mon Jun 14, 2004 6:16 am
Posts: 467
Location: Middletown, DE
Can you open shares by typing \\MACHINENAME\SHARENAME in the RUN box?

Is NetBIOS or WINS enabled on the internal network?


Top
  Profile  
 
 Post subject:
PostPosted: Mon Aug 02, 2004 12:48 pm 
Bitchin' Fast 3D Z8000
Bitchin' Fast 3D Z8000
User avatar

Joined: Wed Jun 16, 2004 5:24 pm
Posts: 4329
Location: Aggieland, TX
1) Dont enable simple file sharing.

2) Make sure both PCs have a user name and password that is the same on both. Also create a shared folder on both PCs.

3) If you're using DHCP, try using static IPs just to rule that out.

4) Go to start -> search -> select "computers or people" -> a computer on the network -> search for the network name of the other PC, see if it turns anything up. If it does, browse through it, then see if it shows up in My Network Places. Sometimes you have to give it a helping hand...


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 33 posts ]  Go to page 1, 2  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.