Quantcast

Maximum PC

It is currently Sat Dec 20, 2014 2:46 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: AMD Computer doesn't always boot up when powered on
PostPosted: Sun Feb 10, 2013 2:37 pm 
Coppermine
Coppermine
User avatar

Joined: Wed Mar 25, 2009 4:40 pm
Posts: 741
So I built an AMD computer using the following components:

Fractal 1000 case
ASRock 960GM/U3S3 FX AM3+
AMD 4170 (4.2 Turbo 4.5)
2x2GB OCZ DDR3 1600 4GB total
eVGA 9600GS
Corsair 430W PSU
2x250GB HDDs in RAID 1 (Mirroring)

I've included all this information in case one of these is complicating issue.

When I hit the power button, about 30-50% of the time the computer powers on like it's getting ready to boot up, but nothing happens - nothing on the monitor, no activity from the HDDs. If I restart the computer (by holding the button for 4 seconds & then trying again, or by hitting the reset button) then everything operates properly.

Once the computers running, there is nothing wrong. I performed Sisoft's SANDRA without errors or crashes.

Some additional Information:
  • I originally OC'd the CPU to 4.5, but I've backed it down to stock speed
  • I noticed the mobo takes 1333 natively, but OC is required for 1600. I originally didn't notice this and just inserted the RAM; since then, I've reduced the RAM speed to 1333 in the BIOS
  • I also noticed the RAM voltage is supposed to be 1.65 - I haven't done anything with that yet & the BIOS RAM setting is set to AUTO but that is something I may set manually later
  • I noticed ASRock has a BIOS setting called Boot Failure Guard that is enabled - I don't fully understand what it does, but I thought I'd mention it

My first guess is that there was a BIOS setting that was causing the issue, but the more I think about it the less it makes sense. The case and the PSU are becoming more suspect. Maybe even the RAID.

I'm just hoping someone out there has experienced a similar issue and might have some insight. Any suggestions are welcome. Thanks in advance.


Top
  Profile  
 
 Post subject: Re: AMD Computer doesn't always boot up when powered on
PostPosted: Mon Feb 11, 2013 2:51 am 
Willamette
Willamette

Joined: Thu Aug 12, 2004 9:04 am
Posts: 1035
Upon checking ASRock's support site for this particular motherboard, I noticed that your particular processor is not listed in the supported CPU list. While I realize that this might be outdated information, my next question is this: are you running the latest BIOS revision for this motherboard? If not, updating the BIOS might resolve your issue.


Top
  Profile  
 
 Post subject: Re: AMD Computer doesn't always boot up when powered on
PostPosted: Sun Feb 17, 2013 8:43 am 
Team Member
Team Member
User avatar

Joined: Sat Apr 21, 2007 6:57 am
Posts: 1164
Usually when you get a semi power up condition, its either the motherboard or the PSU. The power good signal is not coming thru, or coming sporadically. If you have another PSU, I would try to swap that in and see what happens.


Top
  Profile  
 
 Post subject: Re: AMD Computer doesn't always boot up when powered on
PostPosted: Sun Feb 17, 2013 10:43 am 
Clawhammer
Clawhammer
User avatar

Joined: Fri Sep 23, 2005 6:22 pm
Posts: 4406
Location: In the closet
pcstudent wrote:
are you running the latest BIOS revision for this motherboard? If not, updating the BIOS might resolve your issue.


^ This!


Top
  Profile  
 
 Post subject: Re: AMD Computer doesn't always boot up when powered on
PostPosted: Wed Feb 20, 2013 6:52 am 
[Team Member]
[Team Member]

Joined: Sat Jun 26, 2004 4:31 am
Posts: 11117
Location: Home Sweet Home
Absolutely update the bios! I had to update the bios on my Sabertooth motherboard to run my 8150 processor.

Nasty


Top
  Profile  
 
 Post subject: Re: AMD Computer doesn't always boot up when powered on
PostPosted: Thu Feb 21, 2013 5:30 am 
Coppermine
Coppermine

Joined: Mon Oct 12, 2009 4:47 am
Posts: 691
Looks like I will be updating MY mobo. I am building a new rig with a Sabertooth and an 8350!!


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.