Quantcast

Maximum PC

It is currently Thu Dec 25, 2014 11:30 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Solved One Problem And Started Another
PostPosted: Wed Oct 01, 2014 8:00 am 
8086
8086

Joined: Wed Feb 03, 2010 3:22 pm
Posts: 8
A new mother board has solved my "slow to wake up from sleep mode" issue but now another has just surfaced. Nothing has changed other than the motherboard. Windows 8.1 registered the new board, quick phone call to activate Windows and I'm back up and running. Now however, my monitor powers down at one minute. I've changed the power settings from the control panel and it doesn't make a difference. Looked in advanced settings for the power plan (balanced) and for some reason it was showing 5 minutes for turning off the display instead of the 20 minutes I had set. Changed it to 20 minutes and the monitor still shut off at one minute. The CPU enters sleep mode at the appointed time. I changed the power options to the default settings but the monitor still shuts off after a minute. I don't know where else to look. Monitor driver is current (ViewSonic 27"). Monitor power down was working correctly before installing the new motherboard. I've updated the UEFI and chipset drivers, etc. There are no yellow alerts showing in Device Manager.


Top
  Profile  
 
 Post subject: Re: Solved One Problem And Started Another
PostPosted: Thu Oct 02, 2014 12:26 pm 
8086
8086

Joined: Wed Feb 03, 2010 3:22 pm
Posts: 8
Problem solved. It was a blank screen saver set to activate at one minute. I haven't used screen savers for years now and it never occurred to me that one was active. Must have been set by a theme I installed. :shock: :shock: :shock:


Top
  Profile  
 
 Post subject: Re: Solved One Problem And Started Another
PostPosted: Thu Oct 02, 2014 12:41 pm 
Smithfield
Smithfield

Joined: Sun Jun 18, 2006 7:37 pm
Posts: 5543
And isn't it lovely the one it set to was "blank screen"? Seems like a nice prank to pull on someone :P


Top
  Profile  
 
 Post subject: Re: Solved One Problem And Started Another
PostPosted: Thu Oct 02, 2014 12:51 pm 
8086
8086

Joined: Wed Feb 03, 2010 3:22 pm
Posts: 8
Can't think of any other reason someone would have included that screen saver with their theme. I'll be a bit more careful from now on when installing a theme.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: Pasalo and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.