Quantcast

Maximum PC

It is currently Tue Sep 23, 2014 7:40 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Device manager / MSConfig ect... Error 0xc0000142
PostPosted: Sun Nov 06, 2011 8:43 pm 
8086
8086

Joined: Fri Jul 08, 2005 8:49 pm
Posts: 23
I'm sorry for the horrible subject line, but I did search (with no results) and maybe this will be helpful to others later .. ?? ...

**I can NOT access device manager, msconfig, or any other "managing" function with this computer. I've virus scanned with 2 different scanners, ccleaner, ms security software, spybot, etc ..

When trying to access device manager, msconfig, ect... I get the error...

The application was unable to start correctly (0xc0000142). Click OK to close the application.

I've done google searches for DAYS and nothing works.

My setup ..
Gateway box model DX4860
Windows 7 Home Premium SP1
i5-2300 @ 2.80
8.0 GB RAM
Video card **after market HD 5570,

Does ANYBODY have ANY idea of what I can do??? I do not have an install disk to re-install windows or I would have already done that. I'm stuck.

Anyone? :)


Top
  Profile  
 
 Post subject: Re: Device manager / MSConfig ect... Error 0xc0000142
PostPosted: Sun Nov 06, 2011 8:54 pm 
Thunderbird
Thunderbird
User avatar

Joined: Fri Feb 08, 2008 8:54 am
Posts: 889
Location: In front of the "Command Center"
Sure. Boot into Safe Mode. F8 during POST will bring you to the boot options screen. Select Safe Mode. You will from here on be in a Windows environment free of drivers, and hopefully malware alike. Check your access to Device Manager and msconfig. Unless the OS/registry itself is damaged, you should be able to manipulate both from here. Have you had any problems with Windows Explorer?


Top
  Profile  
 
 Post subject: Re: Device manager / MSConfig ect... Error 0xc0000142
PostPosted: Sun Nov 06, 2011 9:04 pm 
8086
8086

Joined: Fri Jul 08, 2005 8:49 pm
Posts: 23
Sorry I failed to mention in my original post that I have already tried safe mode, one of the 1st things I've tried.

Most recently I updated my video driver.

Also, I tried various programs from MAX PC article "PC Prescriptions: 21 Free Apps to Keep Your PC Healthy" ...
CCleaner / SlimComputer / & Soluto.


I just keep thinking that I've got a virus or the like, but nothing I've tried can find it. Win7 .. all google searches for this error code go back to XP, I don't get it.

EDIT: No I have not had any problem with Windows Explorer at all. And I just verified that to still be true.
Thank you for your suggestions. PLEASE keep them coming. Without an OEM install disk, I'm stuck!


Top
  Profile  
 
 Post subject: Re: Device manager / MSConfig ect... Error 0xc0000142
PostPosted: Sun Nov 06, 2011 9:55 pm 
Team Member*
Team Member*
User avatar

Joined: Sun Aug 22, 2004 6:22 pm
Posts: 1982
Location: FL
You shouldn't be stuck most OEMs keep a partition on the HDD that is for system restore how gate way does it. I would imagine that they did send a system restore disk with the computer? It does seem that you have some corrupt files that need some fixing.
You can try Alt+F10 when your gateway splash screen comes up from start-up. Another idea, possible the first step, would be while in windows go to the Start menu-->All Programs-->Gateway-->Gateway Recovery Managment.
From there you should be able to click on Restore tab and the you can restore any apps or drivers you need.


Top
  Profile  
 
 Post subject: Re: Device manager / MSConfig ect... Error 0xc0000142
PostPosted: Mon Nov 07, 2011 7:06 pm 
Thunderbird
Thunderbird
User avatar

Joined: Fri Feb 08, 2008 8:54 am
Posts: 889
Location: In front of the "Command Center"
You could also try pulling up a command prompt and using the scf /scannow command to check, and attempt to repair, the file system. Since your immediate issues are with system utilities, (calling, or execution of, we're not sure which at this point) that's likely where the issue originates. If it's something as simple as a corrupt .dll, you could be back up and running in 30 minutes or so.


Top
  Profile  
 
 Post subject: Re: Device manager / MSConfig ect... Error 0xc0000142
PostPosted: Mon Nov 07, 2011 8:24 pm 
Bitchin' Fast 3D Z8000
Bitchin' Fast 3D Z8000
User avatar

Joined: Wed Jun 16, 2004 5:29 pm
Posts: 6328
Location: Far away from you
Have you considered maybe creating a shortcut to one of the apps and then launching it a via run as administrator?


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: FascistNation and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group