Quantcast

Maximum PC

It is currently Wed Aug 20, 2014 9:55 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Sound problem after installing new vid card
PostPosted: Thu Jul 22, 2004 1:48 pm 
8086
8086

Joined: Thu Jul 22, 2004 1:09 pm
Posts: 3
Location: Toronto, ON
I recently installed a new video card (geforce fx 5200 pci) with a fresh installation of windows xp. After i got it all working, i starting listening to winamp. the sound quality wasn't that good. Then i start moving the cursor across the screen really really fast, repeatedly, and every time i did, the speakers would start playing static like bad reception on the radio. It happened anytime i did anthing with that required cpu cycles, even when music wasn't playing (but not nearly as bad).

What could cause this problem? Is there megnetic interference? Is my pci bus just not strong enough to handle this video card alongside the other pci components?

my comp spec... (save the laughing and heckling for later)
pIII 667mHz
jetway 993AN rev1 mb
320mb ram
40gb + 160gb
LG 16x10x40
soundblaster 16
17" KDS monitor
400w power supply

I've tried swapping the locations of the pci cards, but that didn't work, i bought the 400w power supply after the card and got rid of the old 250w but that didn't work. I've posted this at a few messageboards but with no avail..

I know it's a pci and that an agp would be better but when someone offers you a free video card (brand new), i'm not saying no. I'm upgrading from a voodoo3 2000 pci.... (a classic, don't even thing about laughing at that)

Buying a new motherboard, or any other new components aren't really options that i can exercise at this momment. Yes, i know, a new system all together would be the best option, but as a former student supporting myself, i just can't afford it right now...

thanks,
mm


Top
  Profile  
 
 Post subject:
PostPosted: Thu Jul 22, 2004 2:39 pm 
Team Member
Team Member
User avatar

Joined: Tue Jul 06, 2004 7:33 pm
Posts: 568
Location: Oklahoma City, OK
how much free RAM and what CPU utilization do you have when you use winamp?

I think your PC is a bit too underpowered for Windows XP.


Top
  Profile  
 
 Post subject:
PostPosted: Fri Jul 23, 2004 7:53 am 
8086
8086

Joined: Thu Jul 22, 2004 1:09 pm
Posts: 3
Location: Toronto, ON
about 50% of my ram is available. winamp 5 uses about 20-30% and winamp 2.91 uses 12-20%

i've been running xp on this comp for years now, and had no problems until i tried installing this video card.


Top
  Profile  
 
 Post subject:
PostPosted: Fri Jul 23, 2004 8:04 am 
Northwood
Northwood
User avatar

Joined: Sun Jul 11, 2004 12:35 pm
Posts: 2039
Location: Houston, TX
Mighty Mouse wrote:
about 50% of my ram is available. winamp 5 uses about 20-30% and winamp 2.91 uses 12-20%

i've been running xp on this comp for years now, and had no problems until i tried installing this video card.


what output are you using with WinAmp? DirectSound or wav? maybe after installing the video card and its driver/software, your DirectSound was messed up.


Top
  Profile  
 
 Post subject:
PostPosted: Fri Jul 23, 2004 6:04 pm 
8086
8086

Joined: Fri Jul 16, 2004 1:20 pm
Posts: 53
Location: Fremont
i too ran a 600 mhz windows xp rig except mine was a celeron so that shouldnt be a problem. does your machine do the same static sound if you use other sound programs?


Top
  Profile  
 
 Post subject:
PostPosted: Tue Jul 27, 2004 5:34 am 
8086
8086

Joined: Thu Jul 22, 2004 1:09 pm
Posts: 3
Location: Toronto, ON
I usually use direct sound, but i tried switching it up, and no luck..
I also tried other programs like windows media player and still the same problem..


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group