Quantcast

Maximum PC

It is currently Tue Sep 16, 2014 7:36 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Need help, completely lost!!
PostPosted: Thu May 12, 2011 9:14 pm 
8086
8086

Joined: Thu May 12, 2011 9:04 pm
Posts: 10
Alright, before i begin, let me say, i'm no dummy when it comes to computers.

I've built every single rig i've ever owned. Numerous builds for family, friends, etc.

But i am at a loss to what is causing my PC woes.

I'll start off with my system specs and then go from there.

My build:
Case: Antec 900
Motherboard: ASUS Crosshair Gen One
CPU: Athlon 64 x2 5200+ @ 2.6 Ghz
Video: 2x EVGA 8800GTX in SLI @ 576/1350/900
Memory: 2x 2Gb Nvidia SLI DDR2-800 4-4-4-12 @ 2.2V
Power Supply: 700w OCZ GameXstream
Hard Drive 1: 320 Gb Seagate Barracuda (SATA)
Hard Drive 2: 1 Tb Seagate Barracuda (SATA)
Monitor: ASUS VH236H Black 23" Full HD Widescreen LCD Monitor
Operating System: Windows 7 Ultimate x64
Keyboard: Logitech G15
Mouse: Logitech G5 Laser

I downloaded a bunch of games from Steam that were on sale. The only game so far i am having issues with is Battlefield Bad Company 2.

Screen resolution set to 1920x1080, graphics set to high. Everything is running fine, graphics looking awesome. No tearing, ripping, artifacts. Game runs smooth.

I'll get into a spot where i'm doing something, like shooting at the enemy on foot, shooting from a tank, or whatever, and an explosion will happen right in front of me, and for no reason, my computer just shuts down.

No locked game, no stuttering, just straight powering off.

I'm thinking my power supply might be the issue, but with no spare parts to check it, i can't just go splurging money, especially seeing as I'm in the Navy, and the sole income in my household of four.

Any help in this issue would be greatly appreciated. I love playing the game, but it's really frustrating me that my PC is just shutting down on a whim. Thanks for the help in advance.


Top
  Profile  
 
 Post subject: Re: Need help, completely lost!!
PostPosted: Fri May 13, 2011 6:16 am 
Team Member Top 10
Team Member Top 10
User avatar

Joined: Sat Sep 04, 2004 6:37 am
Posts: 719
Location: Rest in Peace... Stratplan & Whitecree & Thomasvjones
Since you're not in a position to swap out the power supply - and I agree that it is likely to be the problem, then you have to reduce the load on that PSU.
I would have you remove one of the two video cards. Then try playing the game again.

If it does not crash, then you may have found the problem - overloaded OCZ power unit.

It also looks like you have Everything overclocked... that may also be pushing the power supply over the edge.


Top
  Profile  
 
 Post subject: Re: Need help, completely lost!!
PostPosted: Fri May 13, 2011 8:24 am 
8086
8086

Joined: Thu May 12, 2011 9:04 pm
Posts: 10
I'll try taking one of the video cards out, and try that. I know that the 8800 GTX's are power hogs, so that may be the issue.

At the same time, maybe on of those cards could be going bad, causing an over or undervolt in the PS (maybe, not sure).

So i'll test it with both video cards, one at a time, and post my results when it's finished.

Thanks for the great idea for a starting point.


Top
  Profile  
 
 Post subject: Re: Need help, completely lost!!
PostPosted: Fri May 13, 2011 11:11 am 
Coppermine
Coppermine

Joined: Sat Jan 01, 2005 12:54 pm
Posts: 543
Location: NYC
The shutdown only happens when an on-screen explosion occurs? That to me would indicate maybe one of the 8800's is having problems. I would think that you would see issues in other games or under broader circumstances if it were the power supply. 700W should be enough for your setup.

All your drivers are updated I assume?

I agree with Gary480six's advice to take out one of the graphics cards and see if it works better, but IMO that will tell you whether one of your cards is bad, not the PSU. You can also try down-tweaking your video settings (independently of removing a card, although you'll undoubtedly have to do that too if you drop down to one) and see if that helps.


Top
  Profile  
 
 Post subject: Re: Need help, completely lost!!
PostPosted: Sat May 14, 2011 10:46 pm 
Klamath
Klamath
User avatar

Joined: Mon Jul 25, 2005 6:32 pm
Posts: 206
I've had similar problems with that game. Try running the game with really crappy low res settings and see if it works ok. Set audio to hardware. Turn off the settings for in game chat. If the game works fine like that then GRADUALLY increase the video settings. When you have problems again, you know you've gone too far. Worked for me.


Top
  Profile  
 
 Post subject: Re: Need help, completely lost!!
PostPosted: Tue May 24, 2011 8:48 pm 
8086
8086

Joined: Thu May 12, 2011 9:04 pm
Posts: 10
Thinking it was the in game chat. Was having issues continuously with BF2 booting me via punkbuster with Steam overlay enabled.

Since i've disabled it, i've had no issues, and it's running the games at 1920x1080 at high settings with no lag.

On an off note, picked up a working Galaxy GTX 460 SOC, so i'm going to be running this now as my main gpu, with one of the 8800's as a dedicated physix card.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group