Quantcast

Maximum PC

It is currently Tue Oct 21, 2014 10:50 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Side-by-side configuration incorrect??
PostPosted: Tue Aug 24, 2010 9:17 pm 
Willamette
Willamette

Joined: Wed Aug 09, 2006 9:21 am
Posts: 1331
So hear is the deal... my primary drive on my desktop died. I had a back up... yay for me. Here is the story in case anyone wants the previous details. http://www.maximumpc.com/forums/viewtopic.php?f=6&t=108018

Anyway, I get a nice Seagate Barracuda XT drive to replace my old drive. Ran the Win 7 back up and it worked like a charm... so I thought. Computer boots up, everything seems just as it was from my previous drive. I am very happy and felt the geeky need to post the event on Facebook... went to open Chrome and I get hit with this error: "The Application has failed to start because it's side-by-side configuration is incorrect." What. The. $%&*?

Most things won't open, be it my sky dive video or Bioshock, I get the error. Even any Microsoft programs that come with Win7 don't seem to work. But then all my Jeep pics will open (thank goodness!) and if I open a word file, Word 2010 beta pops right open.

Any help would be awesome because this is my main gaming rig... and besides, what good is a Win7 automatic back up if the restored back up doesn't actually work? :?


Top
  Profile  
 
 Post subject: Re: Side-by-side configuration incorrect??
PostPosted: Tue Aug 24, 2010 9:45 pm 
Willamette
Willamette

Joined: Wed Aug 09, 2006 9:21 am
Posts: 1331
Side note... I am currently not happy with the Windows 7 "backup" feature. :evil:


Top
  Profile  
 
 Post subject: Re: Side-by-side configuration incorrect??
PostPosted: Tue Aug 31, 2010 6:28 pm 
Team Member
Team Member
User avatar

Joined: Sat Apr 21, 2007 6:57 am
Posts: 1164
You dont happen to have MS Visual C++ installed do you? That seems to be the root of all the problems from what I can tell based on the google searches.


Top
  Profile  
 
 Post subject: Re: Side-by-side configuration incorrect??
PostPosted: Tue Aug 31, 2010 8:05 pm 
Bitchin' Fast 3D Z8000
Bitchin' Fast 3D Z8000
User avatar

Joined: Wed Jun 16, 2004 5:29 pm
Posts: 6328
Location: Far away from you
...sounds more more like there are some updates that didn't get backed or restored correctly. Have you tried hitting windows updates by chance?


Top
  Profile  
 
 Post subject: Re: Side-by-side configuration incorrect??
PostPosted: Wed Sep 01, 2010 6:54 am 
Willamette
Willamette

Joined: Wed Aug 09, 2006 9:21 am
Posts: 1331
I thought it was both of those problems too... and maybe it was, as a underlining issue. But after a week of posting back and forth with a guy on the Social.Answers.Microsoft forums... it is fixed and I saved all information and files. And it was important to do so because the Home Premium 64 bit I had before I upgraded to Ultimate was a Student download and the student email with the product key was sent way back when, was automatically deleted per the schools emails automated expiration period. Which I had no idea it would do... I'm spoiled by gmail :oops:

If anyone would like to know how the fix went, step by step, I will post the link to the forum in which all the magic took place! :D

http://social.answers.microsoft.com/Forums/en-US/w7performance/thread/0c963a33-8c8f-457c-b686-347df0ec004f?prof=required I honestly thought I was SoL and there was no hope for my PC and I was going to have to start all over with fresh installs of Win7 and ALL my programs. This guy, excuse my language, SAVED MY ASS!
So mark this puppy as solved! 8) :) :D :mrgreen: :wink: :!:


Top
  Profile  
 
 Post subject: Re: Side-by-side configuration incorrect??
PostPosted: Wed Sep 01, 2010 7:16 am 
Willamette
Willamette

Joined: Wed Aug 09, 2006 9:21 am
Posts: 1331
SO if anyone runs into this problem after trying to run a image backup via Windows 7, this may just be the life saving event that it was for me. I am going to bookmark this thread (and the social.answers thread) in the event it is ever needed.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.