Quantcast

Maximum PC

It is currently Thu Dec 18, 2014 1:20 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Graphic Driver Help
PostPosted: Tue Jul 20, 2004 12:54 pm 
8086
8086

Joined: Thu Jul 15, 2004 9:20 am
Posts: 77
Location: Mt. Sinai
I have a Radeon 9600 128mb. That catalyst drivers that came with it (somethign like 3.9 i think) work relatively fine, running at 8x i experience graphich glitches in many games, and i think running in 4x fixed that.

However if i try to install the new catalyst drivers (4.7) the video becomes corrupted, i get many tiny spots on the desktop and 'the computer freezes/crashes a lot.

I always completely uninstall the drivers for the old catalyst first and i would really like to get the card workign with the new drivers. The only thing i haven't tried was running it with the omega drivers. Any ideas?

~War


Top
  Profile  
 
 Post subject:
PostPosted: Tue Jul 20, 2004 1:11 pm 
[Team Member]
[Team Member]

Joined: Sat Jun 26, 2004 4:31 am
Posts: 11117
Location: Home Sweet Home
It sounds to me like you didn't uninstall all drivers and delete the ATI folder for your video card.
If you look in the ATI folder on the root of your drive you will find a utility called AtiCimUn, run this program to totally uninstall everthing to do with your videocard then delete the ATI folder, reboot and run the new drivers. I use this utility everytime I load new drivers and have never had any trouble with any new driver since using the utility. Don't forget to load DX 9b. I run a 9700 pro in Win 2000 Pro.

Nasty


Top
  Profile  
 
 Post subject:
PostPosted: Tue Jul 20, 2004 1:14 pm 
8086
8086

Joined: Thu Jul 15, 2004 9:20 am
Posts: 77
Location: Mt. Sinai
I'll try it again, but I did delete the entire driver, and even after my last reformat before i installed the old ones i tried installing the new ones and it was still corrupted. =(

~War


Top
  Profile  
 
 Post subject:
PostPosted: Tue Jul 20, 2004 3:02 pm 
Bitchin' Fast 3D Z8000
Bitchin' Fast 3D Z8000
User avatar

Joined: Wed Jun 16, 2004 3:20 pm
Posts: 219
Location: Planet Earth mostly!
Something you might want to also try is re-downloading the 4.7 drivers again just in case something went wrong with the 4.7 drivers you have now. Maybe the 4.7 (if you downloaded them) did not download 100% correctly???? Just a guess, but I would re-download the drivers and see if that works for you.

:-)
Dave


Top
  Profile  
 
 Post subject:
PostPosted: Tue Jul 20, 2004 6:04 pm 
8086
8086

Joined: Thu Jul 15, 2004 9:20 am
Posts: 77
Location: Mt. Sinai
Well i installed the latest omega drivers and the thing seems to be working perfectly fine. I have no idea what could've been wrong with it, perhaps fast write?

~War


Top
  Profile  
 
 Post subject:
PostPosted: Tue Jul 20, 2004 8:20 pm 
Boy in Black
Boy in Black
User avatar

Joined: Thu Jun 24, 2004 1:40 pm
Posts: 24372
Location: South of heaven
Possible that it's fast write. And while it seems that everyone updates their drivers as soon as they're released to us, I'd like to stick to the advice: "If it ain't broke, don't fix it"

I don't know why you can't run higher than 4x (motherboard may not allow it). Something sounds more at hand than VIDEOCARD driver issues...

How about the rest of the system? Are the chipset drivers up to date?


Top
  Profile  
 
 Post subject:
PostPosted: Wed Jul 21, 2004 9:15 am 
8086
8086

Joined: Thu Jul 15, 2004 9:20 am
Posts: 77
Location: Mt. Sinai
My mother board does handle the 8x, but when i had it there i would egt many artifacts and flickers on weird color in games. At 4x it didn't do that.

I think it may be running at 8x now, i don't know since the omega drivers are specially tuned to gaming and can't really be changed.

I should probably look into updating the chipset drivers.

~War


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.