Quantcast

Maximum PC

It is currently Sun Dec 28, 2014 10:49 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Fans run at full speed at startup
PostPosted: Tue Nov 20, 2012 12:15 am 
8086
8086

Joined: Sun Dec 10, 2006 1:08 am
Posts: 7
Location: Luxembourg
When I turn the PC on the fans run at full speed and don't slow down. The system boots and everything seems to work fine.
When I shut it down and start up again everything is back to normal.

This started happening a couple of days ago and I have no idea what could have caused this.

Any idea what this could be?

Motherboard: ASUS Rampage IV Formula
CPU: Intel Core I7 3930 K with be quiet! Shadow Rock Topflow SR1 cooler
GPU: XFX BLACK DD RADEON 7970


Top
  Profile  
 
 Post subject: Re: Fans run at full speed at startup
PostPosted: Tue Nov 20, 2012 12:55 am 
Smithfield
Smithfield

Joined: Sun Jun 18, 2006 7:37 pm
Posts: 5549
Could be a hosed sensor. Check to see if there's anything weird in BIOS. Although I'm not quite sure if you mean all the time, or just at startup. Fans going full blast on startup isn't uncommon.


Top
  Profile  
 
 Post subject: Re: Fans run at full speed at startup
PostPosted: Tue Nov 20, 2012 1:30 am 
8086
8086

Joined: Sun Dec 10, 2006 1:08 am
Posts: 7
Location: Luxembourg
Yes, I mean all the time. The fans start at full speed when I turn the PC on and they remain at full speed until I shut it down. Now, when I restart it right away the fans are running at normal speed again.


Top
  Profile  
 
 Post subject: Re: Fans run at full speed at startup
PostPosted: Tue Nov 20, 2012 6:03 am 
[Team Member]
[Team Member]

Joined: Sat Jun 26, 2004 4:31 am
Posts: 11118
Location: Home Sweet Home
You might try updating the bios, that might fix your problem.

Nasty


Top
  Profile  
 
 Post subject: Re: Fans run at full speed at startup
PostPosted: Wed Nov 21, 2012 12:02 am 
8086
8086

Joined: Sun Dec 10, 2006 1:08 am
Posts: 7
Location: Luxembourg
Hmm. I'll try that. Thanks guys for your help!


Top
  Profile  
 
 Post subject: Re: Fans run at full speed at startup
PostPosted: Wed Nov 21, 2012 6:19 am 
Clawhammer
Clawhammer
User avatar

Joined: Fri Sep 23, 2005 6:22 pm
Posts: 4406
Location: In the closet
All your fans? Case fans too? Or just your cpu fan? If the latter, check your heatsink screws and contact. You may need to apply new TIM and reseat the heatsink. I see this quite a bit. Improper installation causes the TIM to dry out and causes the bios to read/react to high temps. What does HWmonitor or CoreTemp tell you?


Top
  Profile  
 
 Post subject: Re: Fans run at full speed at startup
PostPosted: Fri Nov 23, 2012 8:22 am 
8086
8086

Joined: Sun Dec 10, 2006 1:08 am
Posts: 7
Location: Luxembourg
I just wanted to let you guys know that the problem went away with the last updates for Windows 8. Haven't had a problem since ...


Top
  Profile  
 
 Post subject: Re: Fans run at full speed at startup
PostPosted: Fri Nov 23, 2012 1:39 pm 
Clawhammer
Clawhammer
User avatar

Joined: Fri Sep 23, 2005 6:22 pm
Posts: 4406
Location: In the closet
Cuuul! Sans the win8ate part.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.