Quantcast

Maximum PC

It is currently Mon Sep 01, 2014 4:14 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Guess I O/C too high...
PostPosted: Thu Jan 13, 2005 5:13 pm 
8086
8086

Joined: Thu Jan 13, 2005 4:58 pm
Posts: 11
What happened was I tried o'cing my HIS Radeon 9200, from stock settings(250/400) and got it as high as 300/500 before I started to see glitches. To test it, I was running continuous loops of 3DMark2001SE and increased the core in 5MHz increments, and the mem at 10MHz increments in PowerStrip. Once I set the mem frequency back to 480 the test continuously ran fine. The problem arose when I started noticing that some text, especially those in MS Word (for whatever odd reason), started showing some bluish pixels. So I kept making decrements to both the core and mem until I was back at stock settings and the bluish pixels kept appearing. I figured it may have been running a bit hot so turned off my PC for a couple hours but the glitches remained! I never realized it was that easy to mess up a video card due to overclocking. I'm not totally new to oc'ing so it was strange to me. Can anyone help me confirm that I finally need a new vid card. Thanks.


Top
  Profile  
 
 Post subject:
PostPosted: Thu Jan 13, 2005 11:07 pm 
8086
8086

Joined: Thu Jan 13, 2005 4:58 pm
Posts: 11
scratch that.. installed newest omega drivers and that seemed to fix itself :)


Top
  Profile  
 
 Post subject:
PostPosted: Sat Jan 15, 2005 9:55 pm 
Team Member
Team Member
User avatar

Joined: Mon Jan 10, 2005 11:12 am
Posts: 140
Location: Port Charlotte, FL
*high five*

Glad you didn't ruin a video card!


Top
  Profile  
 
 Post subject:
PostPosted: Thu Jan 20, 2005 3:57 pm 
Klamath
Klamath

Joined: Sun Nov 28, 2004 12:25 am
Posts: 281
omega drivers? :?:


Top
  Profile  
 
 Post subject:
PostPosted: Thu Jan 20, 2005 7:52 pm 
Celeron
Celeron
User avatar

Joined: Fri Jun 25, 2004 7:13 pm
Posts: 7362
Location: New York City
Minky wrote:
omega drivers? :?:


Supplied by:

http://www.omegadrivers.net/


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group