Quantcast

Maximum PC

It is currently Sun Dec 28, 2014 1:10 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Installing old Raided Drives on a New MB?
PostPosted: Wed Jul 23, 2014 9:33 am 
8086
8086

Joined: Wed Jul 23, 2014 8:56 am
Posts: 1
Hi All:

Need some advice. This morning my trusty old Q9650 chip bit the dust after 7 wonderful years of service on my DFI LanParty UT -- ICH5 chipset. I also have my Raided Velocorapter HDs in good condition. Am on Win7 Pro. So can I just attach my old drives to the new motherboard and have Windows read the drives and update the configuration? All my serial numbers, etc are on those drives. I do have a windows home server 2 day old backup if that won't work -- Could I restore to the drives after wiping them on the new motherboard? BTW this is Raid0!

One more question in this vein -- suppose I purchase new SSDs -- can I use my WHS backup to restore to that and have Windows reconfigure?

Any comments/suggestions would be welcome! And I did Google this but really couldn't find any advice for my particular situation :-)

Thanks,

Peter


Top
  Profile  
 
 Post subject: Re: Installing old Raided Drives on a New MB?
PostPosted: Sun Jul 27, 2014 3:13 pm 
Coppermine
Coppermine
User avatar

Joined: Wed Mar 25, 2009 4:40 pm
Posts: 744
Welcome to the forums! I will try to help the best I can but my WHS experience is limited, aged (I lost my WHS computer about 1.5 years ago) and often not successful (I had the hardest time getting it to do what I wanted).

Anyways...on to your comments.

First, from your comments I believe you are replacing the old mobo with an exact duplicate, then attach the drives and hope everything works. Is that right? Since these are RAID 0 drives, the first time you boot up with the drives attached you need to jump into BIOS first and set up the RAID...THEN boot up normally and it should work

Second question - restoring from WHS. If I remember correctly, you have to establish connection to WHS using a restore/recovery disk, so I'm guessing you have that. You're correct you'll have to wipe the drives and then reinstall from WHS. I'm guessing WHS saw your RAIDed drives as 1 drive, so I would guess you would have to have the RAID set up before the recovery starts.

Final question - restoring using WHS to new drives (SSDs). I think you could do this provided the SSD is as big or bigger than the RAIDed drives together. So, if you RAIDed 2x250GB drives (500GB total in RAID0), the SSD would have to be at least 500GB or larger.

Hope this helps.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.