Quantcast

Maximum PC

It is currently Sat Aug 30, 2014 7:42 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Older MotherBoard Wont Post - Please Help Needed
PostPosted: Sat Jun 08, 2013 11:57 am 
8086
8086

Joined: Sat Jun 08, 2013 11:45 am
Posts: 1
I have an issue driving me mad and costing me tons of extra $$

I was going to build a second computer for some mild litecoin mining bases of some old working parts I have, I just needed a MB.

I've ordered 2 MB's and cant get either one to post Here is a list of the parts Im testing:

MOTHERBOARDS
Gigabyte GA-8I915P Duo
ASRock 775XFIRE-ESATA2

CPU's
Intel Pentium 4 2.8 GHZ 800 MHZ 1M
Intel CORE 2 DUO E4300
Intel Pentium D 945 Dual-Core 3.4GHz 4M 800 775 CPU

RAM
DDR2 - 2G - Crucial 6400 High Density Single side chip
DDR PC3200 - 1G low density double side

GRaphics
HD 5870
2 -HD 6950

PSU
1 850watt
1 750watt both brand new

So I've tried every combination of the above listed pasts and can get either MB to post with any graphics card installed and neither MB will post or beep or do anything. Only used parts are the MB and was told both were in PERFECT TESTED working condition. Im obviously not using a case, Ive replaced both CMOS batteries with brand new, erased both Cmos, checked all jumpers, tried every way to configure. Testing each component separately in my working PC so I know for sure the RAM, GPU's, Power Suply's, and Monitors im using all work perfect. Im not ready to believe I just so happen to get two identical lemon Motherboards back to back. After replacing everything on MB #1 I finally gave in an ordered the seconds MB only to have the exact same issue happen...


What am I missing here?? Do I need to ground everything with it outside of the case? Im testing all parts on a cardboard box and never had issues in the past doing it this way. What else can I try? please help :? :?: im so very frustrated and keep buy more and more parts....


Top
  Profile  
 
 Post subject: Re: Older MotherBoard Wont Post - Please Help Needed
PostPosted: Sun Jun 09, 2013 3:00 pm 
Coppermine
Coppermine
User avatar

Joined: Wed Mar 25, 2009 4:40 pm
Posts: 701
I'm a bit rusty with some of the technology you're using. Still, here's some of my thoughts:

  • I don't think any of the RAM you have will work with the ASRock, so it makes sense you can't get it to POST (one RAM is too old, the other is too new)
  • Keep in mind, Socket 775 is one of the trickiest chipsets to figure out because, while the socket number stayed the same, motherboards were specific to certain types of CPUs; this means, a Pentium D mobo wasn't always compatible with a Core 2 mobo, etc. In your case, the Gigabyte will not work with the Pentium D or the Core 2 Duo. The only CPU that "might" work is the Pentium 4. Now here's the rub: the Pentium 4 came in both socket 478 and 775 flavors - obvious you need the 775 version which was code named Cedar Mill. If your Pentium 4 is the 478 version (Prescott or Northwood), then your SOL. Long story short, you need to see which Pentium 4 you have.

Assuming you have the Cedar Mill Pentium 4, the Gigabyte, Pentium 4 and DDR PC3200 should work.

I found a link to the Gigabyte Manual - it might provide some additional insight:
http://www.manualslib.com/manual/271281/Gigabyte-Ga-8i915p-Duo.html#manual


Hope this helps.


Top
  Profile  
 
 Post subject: Re: Older MotherBoard Wont Post - Please Help Needed
PostPosted: Thu Jun 13, 2013 8:00 am 
Thunderbird
Thunderbird
User avatar

Joined: Sun Dec 30, 2007 6:17 pm
Posts: 859
Location: Phoenix, AZ
Old parts need to be current confirmed still functioning.

A lot of those old boards can't handle high density RAM chips.

Some things aren't worth wasting too much time and money upon.

The PenD and P4 CPUs are on the support lists but in some cases require updated BIOS which a new board likely has.

http://www.asrock.com/mb/Intel/775XFire-eSATA2/

http://www.gigabyte.com/products/product-page.aspx?pid=1801#ov


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group