Quantcast

Maximum PC

It is currently Sun Apr 20, 2014 11:20 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Interesting CoolIt system malfunction to ponder
PostPosted: Tue Feb 12, 2013 1:21 pm 
Boy in Black
Boy in Black
User avatar

Joined: Thu Jun 24, 2004 1:40 pm
Posts: 24322
Location: South of heaven
When I heard CoolIt was moving from making their own products to design others', I bought all the Vantages I could from the local store. I just liked them and were low cost at the time. Since then I've moved (just a few blocks away) and many of the PC's these were installed in have just sat stagnant. Well, I deciced to fire a few up starting with the Wife's i7 920 box since we're trying to get back into online poker with the MPC friends.

I picked it up to take it to the garage for a good cleaning and mild updating and something was rolling around. I've been known to store some extra parts in cases, but knew I hadn't in this one. I opened it up right there, shook it around, and there's this double o-ringed plug. I didn't know what it was at first but then I smelt that familiar stench of coolant. Only a couple drops here and there and mostly from shaking the box around, but the plug was to the extra port on the bottom of the Vantage's radiator. I stuck it back in and for the life of me can't pull it back out without a lot of effort. How the heck did that just pop out during storage?

I looked at all 7 machines that had this Vantage system installed and found only one other with that plug just laying on a video card, so it's not an isolated case in this home anyway (2 of 7).

I'm fine dealing with topping them back off and securing all the plugs with a roll pin, but I can't for the life of me figure out what made them just pop out a plug just sitting there. I'm in San Diego and it will not freeze, I smell and taste Glycol so it has antifreeze in it anyway (why, I don't know. Might just be Prestone in there for all I know), never changed elevation, and just sat there. The rest of the fittings have roll-pins to secure the fittings, but this one is just double o-ringed and slapped in there. They all ran fine until stored for the past 6mo.

Anyone with a CoolIt Vantage ever notice this? Did the ECO or their current Corsair designs have this blank plug that doesn't have a roll-pin? Just a mystery I figured I'd share with ya'll.


Top
  Profile  
 
 Post subject: Re: Interesting CoolIt system malfunction to ponder
PostPosted: Thu Feb 14, 2013 5:41 pm 
Boy in Black
Boy in Black
User avatar

Joined: Thu Jun 24, 2004 1:40 pm
Posts: 24322
Location: South of heaven
I'm picturing the Joe Dirt scene: "You're out of date, life is what you make it"
fine, you like to see homo's naked...move along old man

I see this plug in CoolIt designed systems too though, even on the latest Corsair 80i. Will it pop out on you? Why?


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group