Quantcast

Maximum PC

It is currently Wed Dec 17, 2014 11:45 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: PCI problems
PostPosted: Thu Mar 10, 2005 10:18 pm 
8086
8086

Joined: Wed Feb 23, 2005 4:59 pm
Posts: 90
So I finally built my first computer, and it went off without a hitch.......well, almost. My MoBo is not recognizing any of the PCI cards, so I cant connect to the internet, or use my soundblaster audigy 2 for sound output. Anyone know whats going on? My mobo is Asus A8V K8T800 pro. Anyone have any similar problems or know how i ocld fix this? Thanks,




Ink



P.s. Thanks to everyone here who helped me get this far, you've all been a tremendous help.


Top
  Profile  
 
 Post subject:
PostPosted: Thu Mar 10, 2005 10:56 pm 
8086
8086

Joined: Tue Mar 08, 2005 3:48 pm
Posts: 14
Location: La Crescenta
What pci express card did u get?


Top
  Profile  
 
 Post subject:
PostPosted: Fri Mar 11, 2005 5:36 am 
8086
8086

Joined: Wed Feb 23, 2005 4:59 pm
Posts: 90
heh, not PCI-E, just plain old PCI


Top
  Profile  
 
 Post subject:
PostPosted: Fri Mar 11, 2005 9:43 am 
Thunderbird
Thunderbird
User avatar

Joined: Mon Feb 28, 2005 3:47 pm
Posts: 927
Location: Scottsdale, Arizona USA
I think there might be drivers that are on the motherboards CD that might need to be installed. If I am wrong someone correct me.


Top
  Profile  
 
 Post subject:
PostPosted: Fri Mar 11, 2005 10:12 am 
King of All Voodoo2 Cards
King of All Voodoo2 Cards
User avatar

Joined: Tue Jun 22, 2004 10:41 am
Posts: 9316
Did you install the chipset drivers?


Top
  Profile  
 
 Post subject:
PostPosted: Fri Mar 11, 2005 5:03 pm 
8086
8086

Joined: Wed Feb 23, 2005 4:59 pm
Posts: 90
Yes, all of my drivers are installed, but i tried installing the drivers for the WLAN card, and it doesnt do anything at all. The driver for the SB Audigy 2zs on the other hand, says that windows cannot find start.exe. I would try downloading SP1 and SP2, but its kinda hard to do that without the WLAN card up and running :&.


Top
  Profile  
 
 Post subject:
PostPosted: Fri Mar 11, 2005 5:16 pm 
Folding Momerator
Folding Momerator
User avatar

Joined: Wed Sep 22, 2004 1:45 am
Posts: 15220
Inkorporeal wrote:
Yes, all of my drivers are installed, but i tried installing the drivers for the WLAN card, and it doesnt do anything at all. The driver for the SB Audigy 2zs on the other hand, says that windows cannot find start.exe. I would try downloading SP1 and SP2, but its kinda hard to do that without the WLAN card up and running :&.


when you say it doesn't do anything at all, do you mean it doesn't install the drivers, or it installs the drivers but the it still doesn't work? Are you sure everything is enabled in the bios?

Keep the sound blaster out and anything else that is not necessary until the board is up & running correctly.


Top
  Profile  
 
 Post subject:
PostPosted: Fri Mar 11, 2005 5:24 pm 
8086
8086

Joined: Wed Feb 23, 2005 4:59 pm
Posts: 90
Install shield says that it successfully installed the drivers, and The D-Link air utillity gets intalled, but the device manager says that the drivers arent installed for it, and when I try to run the Air Utility, the system tray Icon does not show. I had the Sound Card in there to make sure that it there wasnt somthing wrong with the actuall motherboard. I thought maybe there was somthing wrong with the PCI ports, but im just all around confused.



Edit.....by the way, the LEDs on the WLan card arent lighting up, is my card dead? Device manager recognizes that it is an Ethernet Controller, but maybe it was damaged by static electricity?


Top
  Profile  
 
 Post subject:
PostPosted: Fri Mar 11, 2005 9:51 pm 
Thunderbird
Thunderbird
User avatar

Joined: Mon Feb 28, 2005 3:47 pm
Posts: 927
Location: Scottsdale, Arizona USA
Hmm.. the only thing I can come to is that some part of your mobo is damaged.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.