Quantcast

Maximum PC

It is currently Tue Jul 29, 2014 3:28 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Ocing problems
PostPosted: Tue Feb 22, 2005 7:06 pm 
Team Member
Team Member
User avatar

Joined: Fri Sep 17, 2004 4:59 pm
Posts: 1890
Location: In front of my love!!!
Whenever I try to oc my 2500+ to 2.2 GHz it sometimes just reboots the system. This can happen when I try to install something or try to run a game. At 2.0 GHz everything works fine. Also when i load 3DMark03 it says that there is a file missing, this only happens when oc'd. Why is this happening?

Specs:
AMD Athlon XP 2500+
Abit NF7-S2G
Sapphire Radeon 9600Pro Atlantis
512MB PC3200 Kingston ValueRam
Seagate 7200.7 80GB SATA


Top
  Profile  
 
 Post subject:
PostPosted: Wed Feb 23, 2005 5:33 am 
Thunderbird
Thunderbird
User avatar

Joined: Sun Jul 25, 2004 7:02 pm
Posts: 890
Location: Darkroom
You prolly have hit your wall, for the moment at least.
Try bumping, ever so slightly though, your core voltage and see if its any more stable.
If that doesnt work then you have hit your wall.
Also, how are your temps?
It could be a heat issue.


Top
  Profile  
 
 Post subject:
PostPosted: Wed Feb 23, 2005 8:37 am 
Team Member
Team Member
User avatar

Joined: Fri Sep 17, 2004 4:59 pm
Posts: 1890
Location: In front of my love!!!
My temps are okay. I have played HL2 for an hour and the my proc is 38C.


Top
  Profile  
 
 Post subject:
PostPosted: Wed Feb 23, 2005 8:38 am 
Team Member
Team Member
User avatar

Joined: Fri Sep 17, 2004 4:59 pm
Posts: 1890
Location: In front of my love!!!
I have raised the Vcore and DRAM voltae and evrything is fine now.


Top
  Profile  
 
 Post subject:
PostPosted: Wed Feb 23, 2005 8:57 pm 
Thunderbird
Thunderbird
User avatar

Joined: Sun Jul 25, 2004 7:02 pm
Posts: 890
Location: Darkroom
Try and see if you can keep the DRAM volt at stock.
If not its not a big deal but it would be better if you could.


Top
  Profile  
 
 Post subject:
PostPosted: Thu Feb 24, 2005 4:17 pm 
Team Member
Team Member
User avatar

Joined: Fri Sep 17, 2004 4:59 pm
Posts: 1890
Location: In front of my love!!!
I only raised the DRAM voltage by 0.5 volts. 2.65 Volts total


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group