Quantcast

Maximum PC

It is currently Sat Apr 19, 2014 1:09 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Avatar keeps dissapearing
PostPosted: Mon Jan 10, 2005 8:02 pm 
Million Club
Million Club
User avatar

Joined: Tue Aug 17, 2004 9:58 pm
Posts: 2007
Location: Northern Ontario, Canada
I'm trying to upload a new avatar but it keeps being deleted. It's 8KB and 90 pixels square in size and yet it doesn't stay on for more than 2 minutes at a time. I've uploaded it three times and would like to know what is wrong.

Is it a server glitch? Or is it being removed by an administrator or moderator?

A prompt response would be appreciated.


Top
  Profile  
 
 Post subject:
PostPosted: Mon Jan 10, 2005 8:41 pm 
iron colbinator
iron colbinator
User avatar

Joined: Tue May 25, 2004 2:25 pm
Posts: 2761
Location: Washington, the state
Nobody is removing it, it has to be a server-side thing. We've had problems with them in the past. :(


Top
  Profile  
 
 Post subject:
PostPosted: Mon Jan 10, 2005 9:24 pm 
Little Foot
Little Foot
User avatar

Joined: Sun Jan 02, 2005 2:42 am
Posts: 154
Location: teh Ether
I had trouble with mine too, but I thought it was because I kept opening my profile page in a new window. I think it is a small bug in phpBB, but can be worked around by allowing members to link to an avatar off-site. I'm used to linking to my own avatar, just so it doesn't get added to the website's avatar folder and available to others. This site doesn't have an avatar selection, so I'm not worried about it.

Grump


Top
  Profile  
 
 Post subject:
PostPosted: Mon Jan 10, 2005 10:21 pm 
Contributing Writer
Contributing Writer
User avatar

Joined: Wed Jun 23, 2004 8:09 pm
Posts: 9601
Location: Land of the Lounge Lizards
I also had an issue with this last week, but haven't noticed it since then.


Top
  Profile  
 
 Post subject:
PostPosted: Tue Jan 11, 2005 9:19 am 
Million Club
Million Club
User avatar

Joined: Tue Aug 17, 2004 9:58 pm
Posts: 2007
Location: Northern Ontario, Canada
Yup, must have been a temporary server-side issue. No problemos. Thanks for the replies, folks.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group