Quantcast

Maximum PC

It is currently Tue Apr 15, 2014 10:42 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 13 posts ] 
Author Message
 Post subject: Forum broke??
PostPosted: Tue May 17, 2005 4:16 pm 
Team Member
Team Member
User avatar

Joined: Sat Feb 05, 2005 2:13 pm
Posts: 491
every time i tried to get to the forums a white page with some words at the top came up. it was down for about an hour. did anyone else have a problem


Top
  Profile  
 
 Post subject:
PostPosted: Tue May 17, 2005 4:22 pm 
Team Member Top 100
Team Member Top 100
User avatar

Joined: Wed Apr 20, 2005 6:37 am
Posts: 199
Location: Vermont
I couldn't get in either. Came back about 8:15 eastern.


Top
  Profile  
 
 Post subject:
PostPosted: Tue May 17, 2005 4:27 pm 
Million Club - 5 Plus*
Million Club - 5 Plus*
User avatar

Joined: Sun Sep 12, 2004 6:37 pm
Posts: 4740
Location: In the monkey's litterbox
It seemed like they were having database troubles...


Top
  Profile  
 
 Post subject:
PostPosted: Tue May 17, 2005 4:29 pm 
Smithfield*
Smithfield*
User avatar

Joined: Sat Aug 07, 2004 6:20 am
Posts: 5054
Location: #1 in da 'Hood, G!
I think it was a phbb problem. I got stuff like "message_die() was called multiple times. This isn't supposed to happen. Was message_die() used in page_tail.php?" a lot.


Top
  Profile  
 
 Post subject:
PostPosted: Tue May 17, 2005 4:29 pm 
Team Member Top 500
Team Member Top 500
User avatar

Joined: Sat Jun 26, 2004 4:27 pm
Posts: 1115
Location: Binghamton University
yep, same here


Top
  Profile  
 
 Post subject:
PostPosted: Tue May 17, 2005 4:39 pm 
Million Club - 5 Plus*
Million Club - 5 Plus*
User avatar

Joined: Sun Sep 12, 2004 6:37 pm
Posts: 4740
Location: In the monkey's litterbox
At first, I was getting could not connect to DB errors, too many DB connection errors. Then I started getting the "message_die()".


Top
  Profile  
 
 Post subject:
PostPosted: Tue May 17, 2005 4:43 pm 
Team Member
Team Member
User avatar

Joined: Tue Aug 31, 2004 12:54 pm
Posts: 2327
Location: Top Secret
no problem here, been here all day long


Top
  Profile  
 
 Post subject:
PostPosted: Tue May 17, 2005 4:51 pm 
Smithfield*
Smithfield*
User avatar

Joined: Sat Aug 07, 2004 6:20 am
Posts: 5054
Location: #1 in da 'Hood, G!
Josh Norem responded to an email i sent to the webmaster address about this issue.

Apparently they were just installing the latest version of the forum software. The whole thing happened pretty quick, i guess.

Edit: Thanx Josh! It's nice to feel like someone is actually paying attention.


Last edited by Urvile on Tue May 17, 2005 5:15 pm, edited 1 time in total.

Top
  Profile  
 
 Post subject:
PostPosted: Tue May 17, 2005 4:53 pm 
Team Member
Team Member
User avatar

Joined: Sat Feb 05, 2005 2:13 pm
Posts: 491
if they installed new software, does that mean there are new features? :D


Top
  Profile  
 
 Post subject:
PostPosted: Tue May 17, 2005 4:56 pm 
Maximum PC Editor
Maximum PC Editor
User avatar

Joined: Tue May 25, 2004 1:13 pm
Posts: 2308
Security fixes only for this update.

///Will


Top
  Profile  
 
 Post subject:
PostPosted: Wed May 18, 2005 5:05 pm 
Clawhammer
Clawhammer
User avatar

Joined: Sun Oct 10, 2004 12:14 pm
Posts: 4956
Location: Kitchener, Ontario
Yeah, happened to me too. Got a bunch of errors from my ISP.


Top
  Profile  
 
 Post subject:
PostPosted: Wed May 18, 2005 6:47 pm 
Team Member Top 50
Team Member Top 50
User avatar

Joined: Sat Jul 03, 2004 1:55 pm
Posts: 3886
Location: Kicking the crap out of the people who lied to me about using Folding@Home and those who declined!!
I had it too, good thing it's fixed! Annoyed the Hell outta me.


Top
  Profile  
 
 Post subject:
PostPosted: Thu May 19, 2005 7:28 am 
Monkey Federation (Top 10)*
Monkey Federation (Top 10)*
User avatar

Joined: Thu Jun 24, 2004 1:22 pm
Posts: 27345
Location: In a cage, dumbass.
Sorry guys.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group