Quantcast

Maximum PC

It is currently Thu Aug 21, 2014 12:17 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 18 posts ] 
Author Message
 Post subject: Unread Message Bug?
PostPosted: Thu Mar 03, 2005 3:19 pm 
Monkey Federation (Top 10)*
Monkey Federation (Top 10)*
User avatar

Joined: Thu Jun 24, 2004 1:22 pm
Posts: 27370
Location: In a cage, dumbass.
Is anyone else having a problem with reading messages and then not having them display as read?

Its been a bug with me all day. I read the message, and it still says unread. Sometimes its displays unread even after I post!


Top
  Profile  
 
 Post subject:
PostPosted: Thu Mar 03, 2005 3:29 pm 
Smithfield*
Smithfield*
User avatar

Joined: Fri Jul 09, 2004 9:17 am
Posts: 7159
Location: In HyperTransport
yes, i'll post in a message, then go back to to folder and it'll have the unread icon on the right but i'm still the last poster and nothing was posted while i was typing my post. i tried deleting cookies like the login bug but that didnt help.


Top
  Profile  
 
 Post subject:
PostPosted: Thu Mar 03, 2005 4:05 pm 
Monkey Federation (Top 10)*
Monkey Federation (Top 10)*
User avatar

Joined: Thu Jun 24, 2004 1:22 pm
Posts: 27370
Location: In a cage, dumbass.
gramaton cleric wrote:
yes, i'll post in a message, then go back to to folder and it'll have the unread icon on the right but i'm still the last poster and nothing was posted while i was typing my post. i tried deleting cookies like the login bug but that didnt help.


Earlier the main page said I was not the last poster, but if you read the thread, I clearly was.

Something needs to me addressed before the walls colapse.


Top
  Profile  
 
 Post subject:
PostPosted: Thu Mar 03, 2005 4:36 pm 
Smithfield*
Smithfield*
User avatar

Joined: Fri Jul 09, 2004 9:17 am
Posts: 7159
Location: In HyperTransport
i think we need some RAID bug spray(raid pun intended).


Top
  Profile  
 
 Post subject:
PostPosted: Fri Mar 04, 2005 9:44 am 
team psycho or sumthin
team psycho or sumthin
User avatar

Joined: Mon Aug 09, 2004 2:58 am
Posts: 6498
Location: I live on the verge of insanity
Its the ghost of mrdrunk.


Top
  Profile  
 
 Post subject:
PostPosted: Fri Mar 04, 2005 11:45 am 
SON OF A GUN
SON OF A GUN
User avatar

Joined: Mon Nov 01, 2004 5:41 am
Posts: 11605
I have it too, only started recently.


Top
  Profile  
 
 Post subject:
PostPosted: Fri Mar 04, 2005 1:13 pm 
Clawhammer
Clawhammer
User avatar

Joined: Sun Oct 10, 2004 12:14 pm
Posts: 4956
Location: Kitchener, Ontario
It's been happening to me for about a month now, friken annoying!


Top
  Profile  
 
 Post subject: Re: Unread Message Bug?
PostPosted: Fri Mar 04, 2005 2:46 pm 
iron colbinator
iron colbinator
User avatar

Joined: Tue May 25, 2004 2:25 pm
Posts: 2761
Location: Washington, the state
Spider Monkey wrote:
Is anyone else having a problem with reading messages and then not having them display as read?

Its been a bug with me all day. I read the message, and it still says unread. Sometimes its displays unread even after I post!


Yeah, sometimes it happens, I have to close browser and reopen. It's REALLY irritating.


Top
  Profile  
 
 Post subject: Re: Unread Message Bug?
PostPosted: Fri Mar 04, 2005 3:18 pm 
Monkey Federation (Top 10)*
Monkey Federation (Top 10)*
User avatar

Joined: Thu Jun 24, 2004 1:22 pm
Posts: 27370
Location: In a cage, dumbass.
colby wrote:
Spider Monkey wrote:
Is anyone else having a problem with reading messages and then not having them display as read?

Its been a bug with me all day. I read the message, and it still says unread. Sometimes its displays unread even after I post!


Yeah, sometimes it happens, I have to close browser and reopen. It's REALLY irritating.


What browser you using?


Top
  Profile  
 
 Post subject: Re: Unread Message Bug?
PostPosted: Fri Mar 04, 2005 5:00 pm 
iron colbinator
iron colbinator
User avatar

Joined: Tue May 25, 2004 2:25 pm
Posts: 2761
Location: Washington, the state
Spider Monkey wrote:
What browser you using?


Mozilla

(Ironically, I'm having problems with the unread messages as we speak :evil:)


Top
  Profile  
 
 Post subject: Re: Unread Message Bug?
PostPosted: Fri Mar 04, 2005 7:06 pm 
Monkey Federation (Top 10)*
Monkey Federation (Top 10)*
User avatar

Joined: Thu Jun 24, 2004 1:22 pm
Posts: 27370
Location: In a cage, dumbass.
colby wrote:
Spider Monkey wrote:
What browser you using?


Mozilla

(Ironically, I'm having problems with the unread messages as we speak :evil:)


So the "Mark ALL As Read" link at the bottom isn't even working for you?


Top
  Profile  
 
 Post subject: Re: Unread Message Bug?
PostPosted: Fri Mar 04, 2005 7:33 pm 
iron colbinator
iron colbinator
User avatar

Joined: Tue May 25, 2004 2:25 pm
Posts: 2761
Location: Washington, the state
Spider Monkey wrote:
So the "Mark ALL As Read" link at the bottom isn't even working for you?


Hmm, I don't remember if that works or not, but I think it does. Right now they seem to be marking read again.


Top
  Profile  
 
 Post subject:
PostPosted: Sat Mar 05, 2005 3:43 pm 
Smithfield*
Smithfield*
User avatar

Joined: Fri Jul 09, 2004 9:17 am
Posts: 7159
Location: In HyperTransport
This is really getting at me. It happened at work today as well. I'm not sure if i was using IE or mozilla but it was most likely IE. so i dont think its a browser issue.


Top
  Profile  
 
 Post subject:
PostPosted: Sat Mar 05, 2005 3:50 pm 
Team Member Top 100
Team Member Top 100

Joined: Fri Sep 17, 2004 5:35 pm
Posts: 1176
Clear your cookies. I've had this problem on other phpBB sites, and it usually happens when my cookies get messed up.


Top
  Profile  
 
 Post subject:
PostPosted: Sat Mar 05, 2005 4:26 pm 
Smithfield*
Smithfield*
User avatar

Joined: Fri Jul 09, 2004 9:17 am
Posts: 7159
Location: In HyperTransport
i tried it when the problem first came up, i suppose i'll do it again.


Top
  Profile  
 
 Post subject:
PostPosted: Sat Mar 05, 2005 4:46 pm 
Contributing Writer
Contributing Writer
User avatar

Joined: Wed Jun 23, 2004 8:09 pm
Posts: 9602
Location: Land of the Lounge Lizards
I've had this happen off and on. I initially thought it was a FireFox issue as it was happening fairly frequenly with that browser, but it's been doing it to a lesser extent with IE as well (CrazyBrowser).

With me, I think it's surfing habits and I end up corrupting the cookie - in some threads, I'll click to mark all as read and then rapidly hit the back button rather than wait for a refresh.


Top
  Profile  
 
 Post subject:
PostPosted: Tue Mar 08, 2005 8:20 am 
Monkey Federation (Top 10)*
Monkey Federation (Top 10)*
User avatar

Joined: Thu Jun 24, 2004 1:22 pm
Posts: 27370
Location: In a cage, dumbass.
One4yu2c wrote:
With me, I think it's surfing habits and I end up corrupting the cookie - in some threads,


AHHHHHHHHHHHHHHHHHHHH!!!!!!!!!!!!!

Delphi flashback!

AHHHHHHHHHHHHHHHH!!!!!!!!!!!!!!!

Don't post to me and then delete it until I have a chance to read it! ;)


Top
  Profile  
 
 Post subject:
PostPosted: Tue Mar 08, 2005 8:55 am 
Smithfield*
Smithfield*
User avatar

Joined: Fri Jul 09, 2004 9:17 am
Posts: 7159
Location: In HyperTransport
GRRRRRRRR!!!!

i just went through the same thread 3 times and it said unread every time even though i posted last. after i posted i: went back to main, back to folder and back to thread 3 times and every time it still said unread even though i was the last poster. it usually fixes itself after one re-read but this time it took 3 re-reads. if this isnt fixed i'm gonna report the forum staff to the dog. :lol:


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group