Quantcast

Maximum PC

It is currently Fri Sep 19, 2014 4:59 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: M11x 540M
PostPosted: Wed Jan 30, 2013 2:12 pm 
Klamath
Klamath
User avatar

Joined: Fri Nov 11, 2011 1:45 am
Posts: 242
Hi! I just got a M11x R3

Specs
i5 2537M
GT 540M 1024MB
4GB DDR3
500GB HDD

I was playing a game and decided to unplug it and then the FPS dropped drastically. I was guessing it was switching to the Intel HD 3000 but then I updated both my Nvidia and Intel Drivers and it still didn't help. So I used the Nvidia control panel and forced the GPU to the GT 540M and it helped the FPS alot but still not as good as it was before. So I pluged it back in and it the FPS went back up. Any ideas how to fix this? I would like Nvidia Optimus if possible so I can get full umph in games and maximum battery when not gaming. Thanks! :)


Top
  Profile  
 
 Post subject: Re: M11x 540M
PostPosted: Wed Jan 30, 2013 3:57 pm 
Smithfield
Smithfield

Joined: Sun Jun 18, 2006 7:37 pm
Posts: 5254
It's called "Oh crap, I'm on the battery, better start conserving energy!". If you really don't care about battery life while playing games, you have to do two things:

In NVIDIA control panel
  • Go to 3D Settings → Manage 3D settings. Make sure you're on the "Global" tab
  • Scroll down until you find "Power Management"
  • On the right column, click on it and select "Prefer Maximum Power"

In Windows
  • Go to Control Panel → Power Options → Click on "Change Plan Settings" on the power plan you want to configure this for → Click on "Change advanced power settings"
  • In the advanced power settings, click on "Change settings that are currently unavailable" (if it's there)
  • Scroll down to "PCI-Express", expand it to get to "Link State Power Management", expand that
  • In the settings, set it to "Off"

And it may just be a firmware feature, which is out of your control.


Top
  Profile  
 
 Post subject: Re: M11x 540M
PostPosted: Thu Jan 31, 2013 12:21 am 
Klamath
Klamath
User avatar

Joined: Fri Nov 11, 2011 1:45 am
Posts: 242
Got the GPU issue fixed! But now I am dealing with Bluetooth... I have a Turtle Beach XP500 and I am trying to use it with my M11x and I couldn't get it to see the device (just needed a Driver) and now the issue is it says not connected. So I would appreciate some help with this as well! One other thing. I was just playing Metro 2033 at High, 1366x768, DX11 with no DOF, AAA. 4X AF with about 30-50FPS with a rare dip to 25FPS. Does anyone else have a similar PC and get these FPS at these Settings? Anyway need help with Bluetooth Headset. Thanks! :)


Top
  Profile  
 
 Post subject: Re: M11x 540M
PostPosted: Thu Jan 31, 2013 12:39 pm 
Klamath
Klamath
User avatar

Joined: Fri Nov 11, 2011 1:45 am
Posts: 242
It connects to it but in audio properties it says not connected and seems to think it needs to be plugged into the audio jack.


Top
  Profile  
 
 Post subject: Re: M11x 540M
PostPosted: Thu Jan 31, 2013 11:12 pm 
Klamath
Klamath
User avatar

Joined: Fri Nov 11, 2011 1:45 am
Posts: 242
I just got this PC about 3 days ago, and this afternoon while playing Red Faction Guerrilla my PC popped a notification in my face saying 7% battery remaining and I saw my PC was plugged in though. So I set the laptop down and noticed it was plugged into the wall, and cord was connected to the power brick but it had no light on. So I picked it up and it was really warm/hot so I put my PC in sleep mode and let the power brick cool down and then plugged it back in and it worked. But then it happened again... so I let it cool again. So my question is that will it be safe to use it until I get a replacement? I am planning on buying a 90W M11x power adapter off of EBAY tomorrow. Also my current one is 65W I think. So I should have it in a week. If it is not safe I would rather wait. I have a massive (and powerful) desktop to use in the meantime! I know this is not a video card subject but please help me I don't want to start a zillion different posts. Thanks! :)


BTW I tried multiple outlets.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group