Quantcast

Maximum PC

It is currently Thu Oct 23, 2014 5:59 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Probably simple network setup question...
PostPosted: Wed Oct 13, 2004 5:11 pm 
8086
8086

Joined: Wed Oct 13, 2004 5:00 pm
Posts: 2
I have two custom built PC's with Netgear WG311 wireless PCI cards in them, an Apple iBook G4 with a built-in wireless NIC and an Apple Airport Extreme wireless router. I am able to get wireless connectivity without problems to all of the computers on the network. The problem is that now I am trying to secure my wireless network. I have gone into the Airport admin utility and have set up a 128bit WEP and created a password. I have told my two PC's to connect using that same exact password and they will not connect no matter how long it takes or what I try. I need some help on why they won't connect. The Mac (which is using the exact same password) works without a problem. I am not really a Mac user- it belongs to my roomate, so I am kind of flying blind with it. It's probably something simple, but I am having no luck. I have searched the forums but have come up empty. Any help would be appreciated. Thanks.


Top
  Profile  
 
 Post subject:
PostPosted: Wed Oct 13, 2004 5:20 pm 
King of All Voodoo2 Cards
King of All Voodoo2 Cards
User avatar

Joined: Tue Jun 22, 2004 10:41 am
Posts: 9316
What operating systems?


Top
  Profile  
 
 Post subject:
PostPosted: Wed Oct 13, 2004 5:22 pm 
8086
8086

Joined: Wed Oct 13, 2004 5:00 pm
Posts: 2
The PC's have Windows XP SP2 and the Mac has OSX 10.3.5. Let me know if I've left anything else out.


Top
  Profile  
 
 Post subject:
PostPosted: Wed Oct 13, 2004 5:39 pm 
King of All Voodoo2 Cards
King of All Voodoo2 Cards
User avatar

Joined: Tue Jun 22, 2004 10:41 am
Posts: 9316
Have you tried using the included Netgear software to connect rather then the Windows Zero Wireless Configuration Utility or are you already using the Netgear Software?

I only ask because I have more success with the software that came with my SMC, Oricnoco, and Linksys cards over the Windows Zero Wireless Configurator.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.