Quantcast

Maximum PC

It is currently Thu Aug 21, 2014 7:09 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Music streaming chops in my local wireless LAN
PostPosted: Sat Dec 25, 2010 12:15 pm 
8086
8086

Joined: Wed Mar 19, 2008 10:33 pm
Posts: 66
Hi all,

The situation:
From some time now, when I stream music from my netbook in my wireless LAN, the playback chops every 45-60 seconds. The chop is fast - is like clicking on mute and intermediately clicking on mute again. So basically the sound goes away for about 1 second at the most. It's really no more than a second, but it gets annoying when you're listening to a whole album. This didn't happen in the past. It started a few months ago. I have restarted my router and my netbook with no satisfactory results.

I have my music stored in a QNAP NAS from where I can stream to:
1) To my PC through a wired Ethernet connection. This works perfectly fine.
2) To any PC outside my network through the HTTP protocol using KPlaylist. This works perfectly fine as well.
3) To my netbook through a wireless connection. This is where the problem is.

The equipment:
Wireless Router: Linksys Wireless G WRT54G
Netbook: MSI Wind U120 - Intel Atom processor, 1 GB RAM, 802.11b/g Wireless LAN
Playback software: Foobar2000

Is there any configuration that I need to tweak in my router? My router's configuration is pretty straight forward. It's using the default settings.
Any help or direction is greatly appreciated.
Thanks in advance.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group