Quantcast

Maximum PC

It is currently Wed Oct 22, 2014 7:13 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Wifes Laptop is internet-slow when connected Wirelessly
PostPosted: Sun Jul 11, 2010 7:30 am 
Coppermine
Coppermine

Joined: Thu May 26, 2005 2:08 pm
Posts: 610
My wifes laptop is slow on the internet when its hooked up via wireless but when hooked up via ethernet its fine.

What could be the problem?

The router is a Dlink DIR-655

http://www.newegg.com/Product/Product.a ... pk=dir-655


Top
  Profile  
 
 Post subject:
PostPosted: Sun Jul 11, 2010 11:54 am 
Willamette
Willamette

Joined: Thu Aug 12, 2004 9:04 am
Posts: 1035
What are the wireless connection options available on the laptop's built-in wireless networking card? From reading the reviews on this particular router, it appears to drop wireless connections if you have the router set to use mixed mode with B/G/N (the default setting) if the laptop is using the wireless-G mode. That is the first thing I would check.


Top
  Profile  
 
 Post subject:
PostPosted: Sun Jul 11, 2010 2:16 pm 
Team Member Top 250
Team Member Top 250
User avatar

Joined: Mon Dec 31, 2007 1:38 pm
Posts: 311
Location: VA Beach, VA
Could use a little more info, there are lots of reasons. Is the laptop near the router or on the other side of the house? What settings are the router set on? Can you see what the CRC errors are at? What security and encryption is in use? What channel is the access point on (or if it's on auto select)? What is the client laptop wireless card?

My guess with out really knowing this system is this: You are running a 2.4Ghz channel with 40Mhz wide channels. So turn that to 20Mhz and pick the cleanest channel (limiting them to channel 1, 6, or 11). From reading the specs about the router I don't see if it supports ccmp(aes), so if you have encryption turn on it will force the router to go to G speeds to support the older encryption methods (assuming you are not using wpa (or wpa2) with aes). Also remember data speeds and throughput are two different things. So if your data speed says 54 Mbps your throughput will hopefully be around 22Mbps (also remember that wired Ethernet is full duplex where wifi is half duplex). You may also have a source of interference causing problems or DRS (dynamic rate selection) is kicking your speeds down because of signal strength. But that's what I would look at first is the channel settings.


Top
  Profile  
 
 Post subject:
PostPosted: Sun Jul 11, 2010 5:09 pm 
Coppermine
Coppermine

Joined: Thu May 26, 2005 2:08 pm
Posts: 610
Its absolutely not signal strength as its a small house and it doesnt matter if were in the basement or right next to the wireless router.

The same thing happened when we were in the same room (the router and my wifes laptop) in the last house we lived in.


Heres a little more info, under wireless lan info. Not sure if this helps.

Wireless Radio : Enabled .
802.11 Mode : Mixed 802.11n, 802.11g and 802.11b .
Channel Width : 20MHz .
Channel : 6 .
WISH : Active
Wi-Fi Protected Setup : Enabled/Configured

Security is WPA/WPA2

Number Of Wireless Clients: 1
Mode 802.11n (2.4GHz)
Rate MBPS 26


Info from wifes laptop

wireless net card -Intel wifi wireless linkk 5100
Under channel it says 802.11 for band 2.1

Thats all the info I have for now, I hope that helps.


Top
  Profile  
 
 Post subject:
PostPosted: Sun Jul 11, 2010 7:32 pm 
Million Club [PC]*
Million Club [PC]*
User avatar

Joined: Sun Feb 12, 2006 5:29 pm
Posts: 4914
Location: Motor City, folding for Mom
I'd suggest trying changing the wireless mode from its current settings (mixed B/G/N) to mixed G/N, if not G Only, and seeing how well it works then.
Simple, quick, and reversible if it doesn't help.


Top
  Profile  
 
 Post subject:
PostPosted: Sun Jul 11, 2010 8:56 pm 
Coppermine
Coppermine

Joined: Thu May 26, 2005 2:08 pm
Posts: 610
I am looking all over the router page and while I can find what my security is set to, I cannot find where to change the security to G only.

/edit After a whole lot more searching I was able to change it to G on the router.

Now is there something I need to change on the laptop to?
Because the wireless adapter has options also.

Let me know and thanks for the help.


Top
  Profile  
 
 Post subject:
PostPosted: Sun Jul 11, 2010 9:21 pm 
Coppermine
Coppermine

Joined: Thu May 26, 2005 2:08 pm
Posts: 610
Ok now Im really confused.



/edit Im starting a new post as I have another problem that is and isnt related.


Top
  Profile  
 
 Post subject:
PostPosted: Wed Jul 14, 2010 12:21 am 
8086
8086
User avatar

Joined: Thu Jul 08, 2010 2:49 am
Posts: 3
Location: Shenzhen,China
i think there has nothing to do with your router.
it's the wireless signal
i came across this phenomenon.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.