Quantcast

Maximum PC

It is currently Wed Dec 17, 2014 10:09 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: WRT54GX4 won't save settings, resets or something.
PostPosted: Tue Mar 16, 2010 2:27 pm 
Little Foot
Little Foot

Joined: Tue Aug 31, 2004 7:52 pm
Posts: 157
For some reason in the last few days my Linksys WRT54GX4 router won't keep settings. It keeps resetting or something. It will keep security settings for maybe 12 hours and then will go back to unecrypted with no network name. I looked in Event Viewer and I keep seeing an error pop up that says DHCP and it says this:

Quote:
The IP address lease 192.168.1.100 for the Network Card with network address 00044B008CD2 has been denied by the DHCP server 192.168.1.1 (The DHCP Server sent a DHCPNACK message).


I have no idea if this is related or what it means in English. I've tried holding the reset for 30 secs and power cycling the router with no results.


Top
  Profile  
 
 Post subject:
PostPosted: Tue Mar 16, 2010 9:03 pm 
Willamette
Willamette

Joined: Thu Aug 12, 2004 9:04 am
Posts: 1035
Do you have the latest firmware revision installed on this router?


Top
  Profile  
 
 Post subject:
PostPosted: Wed Mar 17, 2010 2:38 pm 
Little Foot
Little Foot

Joined: Tue Aug 31, 2004 7:52 pm
Posts: 157
Yes.


Top
  Profile  
 
 Post subject:
PostPosted: Thu Mar 18, 2010 3:52 am 
Hired Gun
Hired Gun
User avatar

Joined: Sat Jul 30, 2005 8:29 pm
Posts: 6409
Location: N 47° 04.525 W 122° 17.315
How about the most current drivers for you network card in your computer?


Top
  Profile  
 
 Post subject:
PostPosted: Thu Mar 18, 2010 6:10 am 
Team Member Top 500
Team Member Top 500
User avatar

Joined: Thu Mar 06, 2008 4:48 pm
Posts: 728
Are you using WPA, changed the default administrative password and disabled the ability to login and administer the router from a wireless connection?

If everything was working fine up until recently I wouldn't rule out a "guest" on your network. Especially if you're using the default or an otherwise weak password.


Top
  Profile  
 
 Post subject:
PostPosted: Thu Mar 18, 2010 6:26 pm 
Little Foot
Little Foot

Joined: Tue Aug 31, 2004 7:52 pm
Posts: 157
I have the latest firmware and drivers. I have WPA and the remote admin has been disabled since I got the router. I've released and renewed the IP address as well. I tried uninstalling the NIC today so I'll see if that does anything. The settings seem to stay overnight and the next day the router is reset. I'm thinking the router might just be crapping out.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.