Quantcast

Maximum PC

It is currently Fri Dec 26, 2014 8:43 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Connecting my wireless rounter to my wired rounter problem
PostPosted: Sat Feb 20, 2010 5:01 pm 
8086
8086
User avatar

Joined: Fri Oct 15, 2004 5:47 am
Posts: 19
Hi,
I have a D-Link DI-604. I have 3 main comps and a spare comp. A network drive and a WII. All connected.
I previous setup was to have the 4th output of the router into a generic switch, which I connected the Netdrive, spare comp and wii to.
This let me connect the 3 main comps straight to the router.
Now I want to move the spare 4th comp upstairs, so I bought a D-Link Dir-601 to replace the switch with. It a super cheap wireless router so I still want to use my old router for the main computers.
I hooked the 601 to the 604 and have finally gotten the 4th compter using the wireless connection with encryption, but I can't seem to connect to the the network drive, which is on the second router.
I have upnp and dhcp disabled on the second router and assiged it a different ip address than the first router.

Sorry so long. Any ideas?

Rick


Top
  Profile  
 
 Post subject:
PostPosted: Sat Feb 20, 2010 5:38 pm 
8086
8086

Joined: Tue Feb 16, 2010 10:04 am
Posts: 91
Make sure the DIR-601 is patched to the DI-604 LAN to LAN, not WAN to LAN.

[dir-604](lan)<--wire-->(lan)[dir-601]


Top
  Profile  
 
 Post subject:
PostPosted: Sat Feb 20, 2010 7:26 pm 
8086
8086
User avatar

Joined: Fri Oct 15, 2004 5:47 am
Posts: 19
Sorry,
but after shutting everything down and moving my wireless router to a better location I now have the netdrive showing up. I'll check uot the settings again if I have further problems.

Thanks.

Update, it seems I know why this was cheap, the signal strength is only about 30% right next to it and I don't get any thing upstairs but get 4 of my neighbors signals.

Looks like this is gonna be a write off and I'll buy a different one after all.

2nd update: it completely died. No power at all after only two days so it appears I got a lemon.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: phillyj and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.