Quantcast

Maximum PC

It is currently Wed Aug 27, 2014 1:17 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: DL speed dropping
PostPosted: Tue May 12, 2009 9:00 pm 
Clawhammer
Clawhammer

Joined: Mon Jun 12, 2006 8:12 pm
Posts: 3657
Location: behind u
So I've noticed (quite some time ago) that whenever I start to download something the DL goes fast at the beginning, usually about 1Mbps then drops down to and stays around 160kpbs. My friend has the same exact ISP and package as me, AT&T 1.5, as well as the same router and his DL speeds are nearly triple mine. What could be happening?


Top
  Profile  
 
 Post subject:
PostPosted: Tue May 12, 2009 9:05 pm 
Monkey Fed [PC]
Monkey Fed [PC]
User avatar

Joined: Wed Oct 05, 2005 7:53 pm
Posts: 7076
Huh, that's weird. 1.5 MBPS as advertised from your ISP actually works out to about 170 kbps as viewed in your browser. It's that whole bits vs bytes thing.

I've got a 1.5 meg connection, and my fastest DL's are about 165K, just like the should be. Perhaps he got an upgrade and they didn't tell him?


Top
  Profile  
 
 Post subject:
PostPosted: Wed May 13, 2009 3:18 am 
Million Club 2+ [PC]*
Million Club 2+ [PC]*
User avatar

Joined: Thu Sep 07, 2006 5:55 pm
Posts: 7897
A lot of the time, pre-fetching seems to be happening. But mine does it too and I'm not sure why. Haven't been interested enough to figure it out.


Top
  Profile  
 
 Post subject:
PostPosted: Wed May 13, 2009 8:22 pm 
Clawhammer
Clawhammer

Joined: Mon Jun 12, 2006 8:12 pm
Posts: 3657
Location: behind u
bigtoyota479 wrote:
I've got a 1.5 meg connection, and my fastest DL's are about 165K, just like the should be. Perhaps he got an upgrade and they didn't tell him?


Yea, but what I'm confused about is how my DL speed is incredibly great at start, then quickly drops down. I've seen some DLs start at about 3Mbps then slow to 160Kbps.


Top
  Profile  
 
 Post subject:
PostPosted: Wed May 13, 2009 8:28 pm 
Monkey Fed [PC]
Monkey Fed [PC]
User avatar

Joined: Wed Oct 05, 2005 7:53 pm
Posts: 7076
What OS are you running? Wired or wireless, and the modem/router make and model?


Top
  Profile  
 
 Post subject:
PostPosted: Thu May 14, 2009 5:06 am 
Clawhammer
Clawhammer

Joined: Mon Jun 12, 2006 8:12 pm
Posts: 3657
Location: behind u
2000 & XP, and the netgear WPN824


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group