Quantcast

Maximum PC

It is currently Fri Dec 26, 2014 6:22 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Critique my website for me...
PostPosted: Tue Mar 15, 2005 12:54 pm 
Klamath
Klamath
User avatar

Joined: Mon Jul 26, 2004 9:27 am
Posts: 200
Location: Minneapolis, MN
I've tested it with Firefox and IE6...The forum works...

Let me know what you think.

http://www.puppy-kicker.com/

This site is being served via my cable connection using dynamic dns...works pretty good.

The forum is running with MSSQL 2000 backend...

Again, let me know your comments/suggestions.

Thanks!


Top
  Profile  
 
 Post subject:
PostPosted: Tue Mar 15, 2005 1:17 pm 
Celeron
Celeron
User avatar

Joined: Fri Jun 25, 2004 7:13 pm
Posts: 7362
Location: New York City
Loaded up nice and fast. I like it! :D


Top
  Profile  
 
 Post subject:
PostPosted: Tue Mar 15, 2005 1:25 pm 
Smithfield*
Smithfield*
User avatar

Joined: Fri Jul 09, 2004 9:17 am
Posts: 7159
Location: In HyperTransport
yes very fast. its pretty good stuff.


Top
  Profile  
 
 Post subject:
PostPosted: Tue Mar 15, 2005 2:10 pm 
Klamath
Klamath
User avatar

Joined: Mon Jul 26, 2004 9:27 am
Posts: 200
Location: Minneapolis, MN
OCNoob wrote:
Loaded up nice and fast. I like it! :D


Cool. I'm not sure how it will load when we have streaming video and allowing content uploads...I'm working on a script that will allow you to upload images up to 1meg in size, and video up to 6megs. THe pages will be dynamically created, and will just need admin ok'ing before they are automatically posted.

So if you like it, give me some ideas on this to do...(you could sign up in the puppy-kicker forum)


Top
  Profile  
 
 Post subject:
PostPosted: Tue Mar 15, 2005 2:13 pm 
Klamath
Klamath
User avatar

Joined: Mon Jul 26, 2004 9:27 am
Posts: 200
Location: Minneapolis, MN
gramaton cleric wrote:
yes very fast. its pretty good stuff.


I was a bit worried about speed since my upload speed is about 400k, but having 3 guys working remotely on the server with RDC, and a live forum and page, everything still seems to work just fine.

I'm pretty stoked.


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.