Quantcast

Maximum PC

It is currently Fri Nov 28, 2014 3:08 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: (edited) new problem
PostPosted: Wed Feb 02, 2005 3:16 am 
Team Member
Team Member

Joined: Sun Dec 05, 2004 4:46 pm
Posts: 858
ok, i have rooted down a problem ive had of me and my laptip wirelessly connection down, it seems like that we are sharing the same ip to the router,

ok i have DHCP configured on my linksys router, i am guessing allright so i am not sure if that is it,

now that i think of it i have 2 questions

1. i try to configure my computer only for an ip (192.168.1.2)
n e wayz, i enter basicly the same info that is automaticly configured by windows (selected manual configuration),

anyways when i ip config in automatic configuration of my computers ip settings, i get a connection specific dns suffix, when i goto manual configuration, i dont

weird thing is, when i goto firefox or msn messenger, it doesnt connect me, but when i goto somthing like finding servers in steam for CS, i find em meaning id have connection

2nd question is: any settings in my linksys wireless G router that would allow me to change somthing alowing for only 1 ip per computer or somthing because i dont know what else to do i thought it was cut and dry on the router side


Last edited by Simpson5774 on Tue Feb 08, 2005 6:30 pm, edited 1 time in total.

Top
  Profile  
 
 Post subject:
PostPosted: Wed Feb 02, 2005 10:18 am 
Little Foot
Little Foot
User avatar

Joined: Tue Feb 01, 2005 7:20 am
Posts: 168
strange, what does your router see as its external IP address prefix (no need to post the entire IP, for security's sake) from the status page? also what are the addresses it is feeding the NAT (like 192.168.1.x or somthing)

Also what is the output of "ipconfig /all" (in a start --> run "cmd" session) for both computers? they should only see the 192 address of the routers NAT if they are set up for LAN DHCP or fixed IPs.


Top
  Profile  
 
 Post subject:
PostPosted: Tue Feb 08, 2005 6:30 pm 
Team Member
Team Member

Joined: Sun Dec 05, 2004 4:46 pm
Posts: 858
yeah, bumping, read the new thing i just posted


Top
  Profile  
 
 Post subject:
PostPosted: Wed Feb 09, 2005 8:24 pm 
Team Member
Team Member

Joined: Sun Dec 05, 2004 4:46 pm
Posts: 858
bump, come on somone helpith me this is a problem plaging me


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.