Quantcast

Maximum PC

It is currently Tue Sep 02, 2014 12:26 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 16 posts ] 
Author Message
 Post subject: netbeans won't install
PostPosted: Sun Jan 30, 2005 8:36 am 
Klamath
Klamath

Joined: Wed Jan 12, 2005 8:59 pm
Posts: 245
i'm trying to install netbeans IDE 4.0...it goes through the installer fine until it gets to the part where it's about to actually install the program. when i hit 'next' at that point, the installer closes and nothing happens. i have the latest verson of the java runtime and jdk installed.


Top
  Profile  
 
 Post subject:
PostPosted: Mon Jan 31, 2005 7:39 am 
Klamath
Klamath

Joined: Wed Jan 12, 2005 8:59 pm
Posts: 245
bummmmmmmP


Top
  Profile  
 
 Post subject:
PostPosted: Tue Feb 01, 2005 6:57 am 
Thunderbird
Thunderbird
User avatar

Joined: Wed Jul 07, 2004 1:13 pm
Posts: 817
Location: Missouri
krazy_kenny1 wrote:
bummmmmmmP


check thd application section of the event view for any errors. Post any you find.

Doesn't this belong under free clinic?


Top
  Profile  
 
 Post subject:
PostPosted: Tue Feb 01, 2005 7:05 am 
Klamath
Klamath

Joined: Wed Jan 12, 2005 8:59 pm
Posts: 245
baldeagle wrote:
krazy_kenny1 wrote:
bummmmmmmP


check thd application section of the event view for any errors. Post any you find.

Doesn't this belong under free clinic?


i already did that and ended up just installing jcreator instead. i wasn't sure where to put it since it's programming related as well.


Top
  Profile  
 
 Post subject:
PostPosted: Sat Feb 05, 2005 5:06 pm 
Bitchin' Fast 3D Z8000*
Bitchin' Fast 3D Z8000*
User avatar

Joined: Tue Jun 29, 2004 11:32 pm
Posts: 2555
Location: Somewhere between compilation and linking
Download and try it again.... sounds like you might have a corrupted download file. I've installed 4.0 a dozen times now without a hitch.

And for the record, NetBeans 4.0 rocks now. It is really sweet.


Top
  Profile  
 
 Post subject:
PostPosted: Sat Feb 05, 2005 5:24 pm 
Klamath
Klamath

Joined: Wed Jan 12, 2005 8:59 pm
Posts: 245
Gadget wrote:
Download and try it again.... sounds like you might have a corrupted download file. I've installed 4.0 a dozen times now without a hitch.

And for the record, NetBeans 4.0 rocks now. It is really sweet.


i guess i'll try it again, but i don't think it was corrupted because it did the same thing when i just tried to install a freshly downloaded copy of 4.0 on my laptop that already had the last version of netbeans working fine on it. i guess it could have been corrupted both times but not likely. maybe the level of traffic is corrupting the downloads because i've been getting constant busy messages on sun's site when trying to download stuff. i have this problem whether i install the jdk separately or in the bundle with netbeans. when i tryed the bundled version, it installed the jdk part just fine and then the installer quit again when it was about to install netbeans.


Top
  Profile  
 
 Post subject:
PostPosted: Sat Feb 05, 2005 6:46 pm 
Team Member/ Ex-Team Member/ Team Member
Team Member/ Ex-Team Member/ Team Member

Joined: Sun Nov 07, 2004 6:30 pm
Posts: 3376
Did you shut your antivirus off before install?


Top
  Profile  
 
 Post subject:
PostPosted: Sat Feb 05, 2005 9:07 pm 
Klamath
Klamath

Joined: Wed Jan 12, 2005 8:59 pm
Posts: 245
Jokerswild1 wrote:
Did you shut your antivirus off before install?


yes


Top
  Profile  
 
 Post subject:
PostPosted: Sat Feb 05, 2005 9:31 pm 
Bitchin' Fast 3D Z8000*
Bitchin' Fast 3D Z8000*
User avatar

Joined: Tue Jun 29, 2004 11:32 pm
Posts: 2555
Location: Somewhere between compilation and linking
krazy_kenny1 wrote:
Gadget wrote:
Download and try it again.... sounds like you might have a corrupted download file. I've installed 4.0 a dozen times now without a hitch.

And for the record, NetBeans 4.0 rocks now. It is really sweet.


i guess i'll try it again, but i don't think it was corrupted because it did the same thing when i just tried to install a freshly downloaded copy of 4.0 on my laptop that already had the last version of netbeans working fine on it. i guess it could have been corrupted both times but not likely. maybe the level of traffic is corrupting the downloads because i've been getting constant busy messages on sun's site when trying to download stuff. i have this problem whether i install the jdk separately or in the bundle with netbeans. when i tryed the bundled version, it installed the jdk part just fine and then the installer quit again when it was about to install netbeans.

Sounds like Sun might have bundled it wrong or something. Go to www.netbeans.org and download it seperately from there.


Top
  Profile  
 
 Post subject:
PostPosted: Sat Feb 05, 2005 10:17 pm 
Klamath
Klamath

Joined: Wed Jan 12, 2005 8:59 pm
Posts: 245
Gadget wrote:
krazy_kenny1 wrote:
Gadget wrote:
Download and try it again.... sounds like you might have a corrupted download file. I've installed 4.0 a dozen times now without a hitch.

And for the record, NetBeans 4.0 rocks now. It is really sweet.


i guess i'll try it again, but i don't think it was corrupted because it did the same thing when i just tried to install a freshly downloaded copy of 4.0 on my laptop that already had the last version of netbeans working fine on it. i guess it could have been corrupted both times but not likely. maybe the level of traffic is corrupting the downloads because i've been getting constant busy messages on sun's site when trying to download stuff. i have this problem whether i install the jdk separately or in the bundle with netbeans. when i tryed the bundled version, it installed the jdk part just fine and then the installer quit again when it was about to install netbeans.

Sounds like Sun might have bundled it wrong or something. Go to www.netbeans.org and download it seperately from there.


that is where i downloaded it from. sun just links to the netbeans site.

edit: i tryed downloading it from the netbeans site anyways and it did the same thing again. installer just closes when i hit the next button after choosing the install directory and stuff.


Top
  Profile  
 
 Post subject:
PostPosted: Sun Feb 06, 2005 4:50 pm 
Bitchin' Fast 3D Z8000*
Bitchin' Fast 3D Z8000*
User avatar

Joined: Tue Jun 29, 2004 11:32 pm
Posts: 2555
Location: Somewhere between compilation and linking
What versions of Windows are you running? Also, post the message for the the JRE version when you run a 'java -version' from the directory that you're trying to install NetBeans from.

This will get three possible errors out of the way...


Top
  Profile  
 
 Post subject:
PostPosted: Sun Feb 06, 2005 8:37 pm 
Klamath
Klamath

Joined: Wed Jan 12, 2005 8:59 pm
Posts: 245
Gadget wrote:
What versions of Windows are you running? Also, post the message for the the JRE version when you run a 'java -version' from the directory that you're trying to install NetBeans from.

This will get three possible errors out of the way...


windows version is XP pro with sp2

C:\Documents and Settings\Biohazard\Desktop>java -version
java version "1.5.0_01"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_01-b08)
Java HotSpot(TM) Client VM (build 1.5.0_01-b08, mixed mode, sharing)


Top
  Profile  
 
 Post subject:
PostPosted: Mon Feb 07, 2005 8:29 am 
Klamath
Klamath

Joined: Wed Jan 12, 2005 8:59 pm
Posts: 245
cmon...i'm obviously doing something stupid if i have the same problem on 2 different machines. i'd much rather be using netbeans than jcreator


Top
  Profile  
 
 Post subject:
PostPosted: Tue Feb 08, 2005 12:25 am 
Bitchin' Fast 3D Z8000*
Bitchin' Fast 3D Z8000*
User avatar

Joined: Tue Jun 29, 2004 11:32 pm
Posts: 2555
Location: Somewhere between compilation and linking
krazy_kenny1 wrote:
cmon...i'm obviously doing something stupid if i have the same problem on 2 different machines. i'd much rather be using netbeans than jcreator

Well, that got the jvm version and path issues out of the way. Are you installing as a regular user and not admin?


Top
  Profile  
 
 Post subject:
PostPosted: Tue Feb 08, 2005 6:33 am 
Klamath
Klamath

Joined: Wed Jan 12, 2005 8:59 pm
Posts: 245
Gadget wrote:
krazy_kenny1 wrote:
cmon...i'm obviously doing something stupid if i have the same problem on 2 different machines. i'd much rather be using netbeans than jcreator

Well, that got the jvm version and path issues out of the way. Are you installing as a regular user and not admin?


no, i'm definetely an admin. it's ok though. i finally just ended up downloading the platform independent zipped version and that works on both systems. i still don't know why the installer wasn't working though...


Top
  Profile  
 
 Post subject:
PostPosted: Tue Feb 08, 2005 9:04 pm 
Bitchin' Fast 3D Z8000*
Bitchin' Fast 3D Z8000*
User avatar

Joined: Tue Jun 29, 2004 11:32 pm
Posts: 2555
Location: Somewhere between compilation and linking
krazy_kenny1 wrote:
Gadget wrote:
krazy_kenny1 wrote:
cmon...i'm obviously doing something stupid if i have the same problem on 2 different machines. i'd much rather be using netbeans than jcreator

Well, that got the jvm version and path issues out of the way. Are you installing as a regular user and not admin?


no, i'm definetely an admin. it's ok though. i finally just ended up downloading the platform independent zipped version and that works on both systems. i still don't know why the installer wasn't working though...

That is pretty strange. When given a choice, I usually grab a jar file over a exe or some other binary installation.

So how is NetBeans treating you?


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group