I don't prefix my types at all, I try to be as descriptive with my variable names as possible. For example
For method names, I use the following:
For controls in WinForms or ASP.NET:
I'll go even one further, with SQL Server:
vw_TableName_NameOfView or vwNameOfView (usually the first)
if abstraction is involved then:
vw_TableName_Lx_NameOfView (where Lx is a level: Level 0 -> Level n)
I adhere to these strict naming conventions and apply them everywhere.