Quantcast

Maximum PC

It is currently Sun Nov 23, 2014 9:15 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 11 posts ] 
Author Message
 Post subject: NOOOO!! (NEC FE2141sb)
PostPosted: Thu Jul 08, 2004 7:15 pm 
Little Foot
Little Foot

Joined: Tue Jun 29, 2004 2:29 pm
Posts: 114
I dont believe it. I just dont. I can take something that I have had shipped to me being bad and in need of RMA but not a 22" BEAST of a monitor. I just cant.....nononono. So someone tell me that there is an easy answer here. Just got my shiny new 22" NEC FP2141 monitor...its huge and at first look...the picture is FLAWLESS. BBUUTT, upon closer inspection.....there are some vertical lines...hazy bands that are notcable on a white background in the midded of the screen . They are in the middle and stretch from the middle of the screen to the bottom. So, someone tell me there is an easy solution to this...please All I have tried thus far is a different 15 pin cable.

(I'd have put this in the free clinic but it seems to be a software haven)


Top
  Profile  
 
 Post subject:
PostPosted: Thu Jul 08, 2004 8:12 pm 
Team Member
Team Member
User avatar

Joined: Tue Jul 06, 2004 7:33 pm
Posts: 568
Location: Oklahoma City, OK
Are there two vertical lines running in parallel?

those are normal for aperature mask monitors.


Top
  Profile  
 
 Post subject:
PostPosted: Thu Jul 08, 2004 9:13 pm 
8086
8086

Joined: Thu Jun 24, 2004 11:02 pm
Posts: 43
Location: Temecula, CA
Yeah they are suppose to be there. When I got my new Sony G400's I thougt there was something was wrong with them too. But I found out it was normal. Trust me after a little bit you won't even notice them.


Top
  Profile  
 
 Post subject:
PostPosted: Thu Jul 08, 2004 9:53 pm 
Bitchin' Fast 3D Z8000
Bitchin' Fast 3D Z8000
User avatar

Joined: Wed Jun 16, 2004 5:24 pm
Posts: 4329
Location: Aggieland, TX
Sorry guys, the cooling wires run HORIZONTAL and are only found on Aperture Grille monitors (Shadow Mask need not apply). Im not sure what his monitor uses though.

Vertical lines are NOT normal in any case.

Darkhorse, try different drivers, different video card you may have lying around, etc.

Otherwise it sounds like you need to RMA it.


Top
  Profile  
 
 Post subject:
PostPosted: Fri Jul 09, 2004 12:12 am 
Little Foot
Little Foot

Joined: Tue Jun 29, 2004 2:29 pm
Posts: 114
Well...as for the lines....they are gone. Let the monitor sit for an hour and they dissapeared. I had already let it sit for over an hour to adjust to the temp and humidity of the room but mabye I didnt let it sit long enough.

But they were indeed vertical NOT the horizontal stabilizer lines. But in any case, they are gone so woopie! This is the monitor I got:

http://www.necmitsubishi.com/products/P ... fication=1

What did I pay u ask....97$ through my dads office supply program from his work :)


Top
  Profile  
 
 Post subject:
PostPosted: Fri Jul 09, 2004 6:26 am 
Northwood
Northwood

Joined: Mon Jun 28, 2004 7:38 pm
Posts: 2583
Location: Room112
nice monitor.


Top
  Profile  
 
 Post subject:
PostPosted: Fri Jul 09, 2004 1:56 pm 
8086
8086

Joined: Fri Jul 09, 2004 1:36 pm
Posts: 91
Darkhorse_27 wrote:
Well...as for the lines....they are gone. Let the monitor sit for an hour and they dissapeared. I had already let it sit for over an hour to adjust to the temp and humidity of the room but mabye I didnt let it sit long enough.

But they were indeed vertical NOT the horizontal stabilizer lines. But in any case, they are gone so woopie! This is the monitor I got:

http://www.necmitsubishi.com/products/P ... fication=1

What did I pay u ask....97$ through my dads office supply program from his work :)


More than likely, your grille was misaligned, which caused the lines.

The first trinitron monitor I bought (KDS) had the exact same problem with it...slight faint vertical lines that looked like a haze over the monitor.

Being the sublte tech I am, I smacked the side of the monitor while it was on and noticed a vertical shimmering of the grille. A couple of light raps with the fingers, and I managed to settle the grille back into place.

Yours seemed to have corrected itself with gravity ;)


Top
  Profile  
 
 Post subject:
PostPosted: Fri Jul 09, 2004 11:03 pm 
Team Member
Team Member
User avatar

Joined: Mon Jun 28, 2004 12:56 am
Posts: 1076
Location: Powder Springs, GA
Darkhorse_27 wrote:
What did I pay u ask....97$ through my dads office supply program from his work :)

NIIIICE! wanna hook somebody else up with that deal? 17" is startin to suck ...


Top
  Profile  
 
 Post subject:
PostPosted: Fri Jul 09, 2004 11:03 pm 
Boy in Black
Boy in Black
User avatar

Joined: Thu Jun 24, 2004 1:40 pm
Posts: 24345
Location: South of heaven
I was going to post and tell you to leave it on so it can warm up, but it looks like you did this and they went away. You really don't see this in a smaller monitor, but really evident on the larger 22" models. I felt the same way at first, then someone told me to keep it on. Within 30 minutes it went away, and if you keep it on for a few days it stays gone. At least on mine it did.

There's people crying all over newegg about these stripes, and I want to post to each one...it's just too tempting to correct some of these nerds! It's very hard to stay away from those newegg reviews:p


For those curious, it's a 0.24mm aperture grille pitch monitor:
http://www.necmitsubishi.com/products/P ... tGroup=CRT


Top
  Profile  
 
 Post subject:
PostPosted: Fri Jul 09, 2004 11:27 pm 
Bitchin' Fast 3D Z8000
Bitchin' Fast 3D Z8000
User avatar

Joined: Wed Jun 16, 2004 5:24 pm
Posts: 4329
Location: Aggieland, TX
Darkhorse_27 wrote:
http://www.necmitsubishi.com/products/ProductDetail.cfm?Product=230&ClassificationFamily=1&Classification=1

What did I pay u ask....97$ through my dads office supply program from his work :)


Hell for that price I wouldnt complain :D
Nice grab...good specs too.
Glad it works good now.


Top
  Profile  
 
 Post subject:
PostPosted: Fri Jul 09, 2004 11:35 pm 
Astro lube 2 the MAX!
Astro lube 2 the MAX!
User avatar

Joined: Thu Jun 24, 2004 1:22 pm
Posts: 762
Location: Newton, KS
Lucky bastage! :)


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

© 2014 Future US, Inc. All rights reserved.