Quantcast

Maximum PC

It is currently Thu Jul 31, 2014 8:01 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: HDMI
PostPosted: Sat Nov 03, 2012 6:25 pm 
Klamath
Klamath

Joined: Tue Apr 04, 2006 5:09 pm
Posts: 275
Location: NC
I was dealing with an issue through AMD's forums, but they haven't responded back in about 5hrs now. So hopefully you can help? Here is the original issues i was having;
I have been receiving a message on boot that; Couldn't Load HydraDMH.dll?? So I decided to check for updated drivers for my card to see if that would correct problem. So I went to AMD and downloaded autodetect. It then checked my video drivers and OS. It found that there was an update that should be downloaded. It showed to download 11-2_vista64_win7_64_dd_ccc_ocl. I went through the procedures to download and install. Everything installed and restart computer my screen is messing up. Lack of better terms. It is full of vertical linesall the way across screen, and colors don't match background. And screen is quite offset to the right. I was connected to my monitor with Monster HDMI cable, which was working fine before download. I disconnected it, then attached DVI cable, screen came back perfect??

They told me to; Uninstall your old drivers using your computer control panel / uninstall a program. Express uninstall all AMD software including the installer. Reboot. Run Driver fusion (free) http://treexy.com/products/driver-fusion select AMD graphics and delete all it finds. Reboot. Install the latest driver suite for your card including the dotnet4. Reboot. You should be good to go.

Which I did all that to the T. The couldn't load HydraDMH.dll, hasn't came back but still have problem with HDMI. When I try to use the recommended max resolution 1920x1080; it has vertical lines all the way across screen and colors are messed up. It does work fine as long as I'm not setting it to 1920X1080 in HDMI. But I can use max resolution on DVI connection?

System specs:
Radeon 5750
Windows 7 64bit
Intel I5 750
Corsair VX550 PS
Corsair XMS3 2X2gb
monitor Acer X233H

Thanks


Top
  Profile  
 
 Post subject: Re: HDMI
PostPosted: Thu Dec 27, 2012 7:01 am 
[Team Member]
[Team Member]

Joined: Sat Jun 26, 2004 4:31 am
Posts: 11078
Location: Home Sweet Home
Use this procedure to uninstall/install your new driver:

To uninstall/install a Nvidia or AMD driver:

Download the new driver.

Download Ccleaner and install it.

Shut off your anti-virus!!!

Uninstall the driver and say no to restart.

Find and delete the AMD folder, then empty the recyclebin.

Run the registry section of Ccleaner, when it is done reboot the computer.

Cancel the two popups

Shut off the anti-virus!!!

Install the new driver and reboot as required. This should give you a clean install of the video driver. I have done it this way for years and it works for Nvidia as well.

Nasty


Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group