Do I Have a Bigger Issue Here?

avatar

Do I Have a Bigger Issue Here?

Ask the Doctor LogoMy PC has an Intel 2.4GHz Core 2 Quad Q6600, an EVGA 750i FTW motherboard, and two sticks of GSkill DDR2 with timings of 5-5-5-15 2T at 1,066MHz. Two weeks ago, I started getting random lockups and blue screens. After a lot of work, it turns out to be the RAM, which is producing errors in Memtest. However, in testing it I have found that I am getting errors in unlinked mode, at 800MHz, undervolting, overvolting, and moving the RAM around. The only time I don’t get errors is when I run just one stick of RAM. Is this actually a RAM problem or do I have a bigger issue?

—Tyler Cook

The Doc suggests that you move a DIMM that has tested good around to the different slots to see if it’s a particular slot that’s bad. This can happen when dust or other debris gets lodged in the slot. Try cleaning the slots out with a can of compressed air and running your test again. If you still run into issues, the fault may lie with your motherboard or even your CPU. Electronics do, sadly, go bad, especially if they have been abused from overclocking or exposed to extended periods of overheating.

 

SUBMIT YOUR QUESTION Are flames shooting out of the back of your rig? First, grab a fire extinguisher and douse the flames. Once the pyrotechnic display has fizzled, email the doctor at doctor@maximumpc.com for advice on how to solve your technological woes.

 

0

Comments

+ Add a Comment

Log in to MaximumPC directly or log in using Facebook

Forgot your username or password?
Click here for help.

Login with Facebook
Log in using Facebook to share comments and articles easily with your Facebook feed.