AMD, Mixamo Bring Real Time Facial Capture Technology to Unity Developers

3

Comments

+ Add a Comment
avatar

AFDozerman

It says that all is required is OCL1.1, but the article title states that an APU is required. A little confusion there, but it sounds like it should work on discrete. Regardless, I'm an AMD fan and recently started learning Unity, so this is exiting for me. The real question, though, is wheather or not my shiny new GTX 660Ti supports the 1.1 standard. I guess we'll see.

avatar

gamingwithnetbooks

According to http://content.mixamo.com/face_plus-product_sheet.pdf, you don't need an APU at all. All Nvidia GPU's since the 400-series support OpenCL 1.1. AMD GPU's have had OCL 1.2 since the 5000-series, so they probably have the advantage here.

avatar

AFDozerman

Well, I actually have a 5770 and a GTX660Ti, so I guess it'll work either way...